<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A value trap is another way of saying something is a ‘false bargain’. The oil price is subject to the vagaries of a complex geopolitical landscape where alliances and rivalries shift. Let’s not even get into the whole OPEC thing. There are a whole host of other reasons why oil isn’t cheap."/>
<meta name="original-source" content="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html" />
<link rel="canonical" href="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t" />
<meta property="og:description" content="A value trap is another way of saying something is a ‘false bargain’. The oil price is subject to the vagaries of a complex geopolitical landscape where alliances and rivalries shift. Let’s not even get into the whole OPEC thing. There are a whole host of other reasons why oil isn’t cheap." />
<meta property="og:url" content="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html" />
<meta property="og:site_name" content="Money Morning Australia" />
<meta property="article:tag" content="UKOIL" />
<meta property="article:section" content="Oil Prices" />
<meta property="article:published_time" content="2020-12-15T14:24:40+11:00" />
<meta property="og:image" content="https://www.moneymorning.com.au/wp-content/uploads/2020/04/lower-oil-price-oil-market.jpg" />
<meta property="og:image:secure_url" content="https://www.moneymorning.com.au/wp-content/uploads/2020/04/lower-oil-price-oil-market.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="Oil Price Crash - Lower Oil Prices and End of Oil Market" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A value trap is another way of saying something is a ‘false bargain’. The oil price is subject to the vagaries of a complex geopolitical landscape where alliances and rivalries shift. Let’s not even get into the whole OPEC thing. There are a whole host of other reasons why oil isn’t cheap." />
<meta name="twitter:title" content="Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t" />
<meta name="twitter:site" content="@MoneyMorningAU" />
<meta name="twitter:image" content="https://www.moneymorning.com.au/wp-content/uploads/2020/04/lower-oil-price-oil-market.jpg" />
<meta name="twitter:creator" content="@MoneyMorningAU" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html/amp" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Money Morning Australia &raquo; Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t Comments Feed" href="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moneymorning.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.bxslider-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_conversion_css-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/PPP_Conversion_Campaigns/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='conversion_custom_css-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/PPP_Conversion_Campaigns/css/custom.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/fanciest-author-box/css/ts-fab.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='sage/main.css-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/themes/ken/dist/styles/morning_8869f4d3.css' type='text/css' media='all' />
<link rel='stylesheet' id='ken-style-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/themes/ken/resources/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ui-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wp-ui/css/wp-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpui-light-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wp-ui/css/themes/wpui-light.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ui-all-css'  href='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wp-ui/css/themes/wpui-all.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/PPP_Conversion_Campaigns/public/js/popup_scripts.js?ver=5.5.3' id='campaign-popups-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/PPP_Conversion_Campaigns/public/js/footer_scripts.js?ver=5.5.3' id='campaign-footer-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/fanciest-author-box/js/ts-fab.min.js?ver=1.5' id='ts_fab_js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php","security":"a6cbf3981f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.moneymorning.com.au/?wpui-script=before&#038;ver=5.5.3' id='wpui-script-before-js'></script>
<script type='text/javascript' id='wp-ui-min-js-extra'>
/* <![CDATA[ */
var wpUIOpts = {"wpUrl":"https:\/\/www.moneymorning.com.au","pluginUrl":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/wp-ui\/","enableTabs":"on","enableAccordion":"on","enableSpoilers":"on","enableDialogs":"on","tabsEffect":"none","effectSpeed":"400","accordEffect":"none","alwaysRotate":"stop","tabsEvent":"click","collapsibleTabs":"off","accordEvent":"click","singleLineTabs":"off","accordAutoHeight":"on","accordCollapsible":"off","accordEasing":"false","mouseWheelTabs":"false","bottomNav":"on","tabPrevText":"Prev","tabNextText":"Next","spoilerShowText":"Click to show","spoilerHideText":"Click to hide","cookies":"on","hashChange":"on","docWriteFix":"on","linking_history":"on","misc_options":"hashing_timeout=1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wp-ui/js/wp-ui.js?ver=0.8.8' id='wp-ui-min-js'></script>
<link rel="https://api.w.org/" href="https://www.moneymorning.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.moneymorning.com.au/wp-json/wp/v2/posts/136972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moneymorning.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moneymorning.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.moneymorning.com.au/?p=136972' />
<link rel="alternate" type="application/json+oembed" href="https://www.moneymorning.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymorning.com.au%2F20201215%2Foil-value-trap-oil-price-looks-cheap-but-isnt.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.moneymorning.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymorning.com.au%2F20201215%2Foil-value-trap-oil-price-looks-cheap-but-isnt.html&#038;format=xml" />

	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:960px){ #shiftnav-toggle-main{ display:none; } .shiftnav-wrap { padding-top:0 !important; } body.shiftnav-disable-shift-body{ padding-top:0 !important; } }
	@media only screen and (max-width:959px){ .topnav{ display:none !important; } }
	@media only screen and (max-width:958px){ .ubermenu, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

	</style>
	<!-- end ShiftNav CSS -->

	<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { background:#000000; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { text-transform:uppercase; color:#ffffff; border-left:1px solid #000000; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:normal; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { color:#fffacf; }
.ubermenu-main .ubermenu-nav .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { font-weight:normal; }


/* Status: Loaded from Transient */

</style>    <script>
        var prefix = _;
        var id = 136972;
        window._blueshiftid='09eee4d7c9f0b5b3f0a8be4925920da2';window.blueshift=window.blueshift||[];if(blueshift.constructor===Array){blueshift.load=function(){var d=function(a){return function(){blueshift.push([a].concat(Array.prototype.slice.call(arguments,0)))}},e=["identify","track","click","pageload","capture","retarget"];for(var f=0;f<e.length;f++)blueshift[e[f]]=d(e[f])};}
            blueshift.load();
            blueshift.pageload();
            blueshift.track("view", {
                product_id: prefix + id,
            });
        if(blueshift.constructor===Array){(function(){var b=document.createElement("script");b.type="text/javascript",b.async=!0,
            b.src=("https:"===document.location.protocol?"https:":"http:")+"//cdn.getblueshift.com/blueshift.js"; 
            var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c);})()
        }
         </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.moneymorning.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '84a72fdc-cdad-4067-a978-3e2feca6c328';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.moneymorning.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.19aac151-6a52-4f31-b603-0bf7908b06b4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			.subscribe-form .in_post_ad .ad-content {
	min-height: 10px;
}

.mm-videos .page-header{
	display: none;
}

#sidebar-mobile {
	display: none;
}

.livechat_button img {
    height: 38px;
}

input.wpcf7-form-control {
    margin: 10px 0;
}		</style>
		  <!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TTJTW3');</script>
  <!-- End Google Tag Manager -->
</head>
  <body class="post-template-default single single-post postid-136972 single-format-standard oil-value-trap-oil-price-looks-cheap-but-isnt.html sidebar-primary app-data index-data singular-data single-data single-post-data single-post-oil-value-trap-oil-price-looks-cheap-but-isnt-data">
    <!-- Google Tag Manager (noscript) -->
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTJTW3"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        <header class="banner">
  <div class="topnavbar navbar-default">
    <div class="container">
      <nav id="navigation">
                  <div class="menu-mm_top_menu-container"><ul id="topnavlinks" class="menu"><li id="menu-item-12651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12651"><a href="/">Home</a></li>
<li id="menu-item-20767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20767"><a href="/about-money-morning">About</a></li>
<li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="https://www.moneymorning.com.au/editors">Editors</a></li>
<li id="menu-item-119964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119964"><a href="https://www.moneymorning.com.au/investment-guides">Investment guides</a></li>
<li id="menu-item-133387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133387"><a href="https://www.moneymorning.com.au/mm-videos">Videos</a></li>
<li id="menu-item-12667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12667"><a href="https://www.moneymorning.com.au/faq">FAQ</a></li>
<li id="menu-item-12655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12655"><a href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li>
<li id="menu-item-20757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20757"><a href="/investment-services">Investment Services</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21318"><a href="/subscribe">Free Financial News</a></li>
</ul></div>
              </nav>
    </div>
  </div>

  <div class="header-wrapper">
  	<div class="brand-container">
	    <div class="container">
	        <div class="site-logo-container">
            <div id="site-logo">
              <a class="brand" href="https://www.moneymorning.com.au/">
                <img src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/logo-mm-01.png" alt="Money Morning Australia">
              </a>
            </div>
	        </div>
	      <div class="pull-right site-search">
	        <form role="search" method="get" class="search-form" action="https://www.moneymorning.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	      </div>
	    </div>
	  </div>
    
    <div class="nav primary_navigation">
      <div class="container">
        <nav class="nav-primary">
           
            <nav id="ubermenu-main-12134-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-12134 ubermenu-loc-primary_navigation ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover ubermenu-skin-black-white-2 ubermenu-bar-align-center ubermenu-items-align-center ubermenu-bound ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-12134-primary_navigation" class="ubermenu-nav"><li id="menu-item-48863" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48863 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stock Market</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48863 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48978 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48978"><ul class="ubermenu-submenu ubermenu-submenu-id-48978 ubermenu-submenu-type-stack" ><li id="menu-item-48914" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48914 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market"><span class="ubermenu-target-title ubermenu-target-text">Stock Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Dig deeper than the mainstream headlines to see where the stock market is really at — and where the true stock opportunities lie. Discover the latest insights on global and Australian share markets right here...so that you can buy, sell and trade shares, with minimal loss and for maximum profits.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48979 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48979"><div class="ubermenu-submenu ubermenu-submenu-id-48979 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48980 ubermenu-autoclear "><li id="menu-item-129085" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-129085 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/marijuana-stocks-asx"><span class="ubermenu-target-title ubermenu-target-text">Marijuana Stocks ASX</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The global cannabis industry is experiencing phenomenal growth, and ASX-listed cannabis stocks give Aussie investors a chance to cash in on the marijuana boom. Learn all about these companies in this section.</div></li><li id="menu-item-48873" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48873 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/australian-share-market-stocks"><span class="ubermenu-target-title ubermenu-target-text">Australian Share Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">More than just Australian stock market news...learn which ASX shares are worth paying attention to and which you should avoid.</div></li><li id="menu-item-48874" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48874 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds"><span class="ubermenu-target-title ubermenu-target-text">Stocks and Bonds</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Leverage the expertise of our financial analysts, to invest in everything from blue chips and small caps, to dividends, tech stocks, mining shares, bonds and more... to help grow your wisdom and your wealth.</div></li><li id="menu-item-48921" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48921 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/blue-chip-stocks"><span class="ubermenu-target-title ubermenu-target-text">Blue-Chip Shares</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Blue chips might be the biggest shares on the stock market – but are they the best way to get rich? Find out which blue chip stocks are worth getting into and holding onto, here...</div></li><li id="menu-item-48875" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48875 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3 ubermenu-clear-row" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/small-cap-stocks"><span class="ubermenu-target-title ubermenu-target-text">Small-Cap Stocks</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The riskiest shares on the stock market are often the most rewarding. Small cap stocks are where the real big gains can be made. But can you stomach the risk for the rich rewards? Find out here...</div></li><li id="menu-item-48924" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48924 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/dividend-stocks"><span class="ubermenu-target-title ubermenu-target-text">Dividends</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Dividend shares can grow your wealth in both an up and down market. But not all dividend stocks are the same. Learn about the kind of dividends that can bring you a stream of income, for years to come.</div></li><li id="menu-item-124151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-investment-guide ubermenu-item-124151 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-and-sell-shares-edx"><span class="ubermenu-target-title ubermenu-target-text">How to Buy and Sell Shares</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">If you’re new to investing in the stock market, this definitive guide will show you the ropes so that you can begin buying and selling shares with confidence.</div></li></ul></div></li><li id="menu-item-131419" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-131419 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/leadgen/the-four-best-asx-stocks"><span class="ubermenu-target-title ubermenu-target-text">Free report: Four standout Aussie stocks to stick in your portfolio ASAP</span></a></li></ul></li><li id="menu-item-48864" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48864 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48864 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48927 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48927"><ul class="ubermenu-submenu ubermenu-submenu-id-48927 ubermenu-submenu-type-stack" ><li id="menu-item-48926" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48926 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Our financial analysts bring you investment ideas that can help keep you ahead of the game and assist you in making profitable investment decisions now…and in the years to come.  Discover investment opportunities that the mainstream advisors and the majority of investors either overlook or just simply don’t know about…until it’s too late to act.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48982 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48982"><div class="ubermenu-submenu ubermenu-submenu-id-48982 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48930 ubermenu-autoclear "><li id="menu-item-48946" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48946 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments/how-to-invest"><span class="ubermenu-target-title ubermenu-target-text">How to Invest</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">How to invest…where to invest…when to invest…how much to invest…and what to invest in? Arm yourself with the knowledge and knowhow that will help you become a better, smarter, investor.</div></li><li id="menu-item-48878" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48878 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments/investment-strategy"><span class="ubermenu-target-title ubermenu-target-text">Investment Strategy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn about important investment strategies that few others know about.  Investing insights that could introduce you to some of the most profitable investment opportunities in Australia...and around the world.</div></li><li id="menu-item-48917" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48917 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/super-retirement-wealth"><span class="ubermenu-target-title ubermenu-target-text">Superannuation &#038; Retirement Wealth</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Find out why your compulsory super fund should be the last destination for your retirement wealth, and discover some of the best ways to build your own private nest egg outside of the system.</div></li><li id="menu-item-56815" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-56815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/technology-and-innovation"><span class="ubermenu-target-title ubermenu-target-text">Technology and Innovation</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn how advances in technology translate into investment opportunities, and which technology stocks and investments we think have potential to make money.</div></li><li id="menu-item-48945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-48945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/best-investment-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Best Investment Opportunities 2020</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Our investment editors have identified unique investment opportunities that are flying under the radar of mainstream financial analysts. They are investment ideas that could make you rich, protect your wealth — or both. Click here for more.</div></li></ul></div></li><li id="menu-item-130126" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-lead ubermenu-item-130126 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/leadgen/penny-stocks-potential-cw"><span class="ubermenu-target-title ubermenu-target-text">Discover ‘The Explosive Potential of Australian Penny Stocks’. Click here to learn more.</span></a></li></ul></li><li id="menu-item-48865" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-48865 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Commodities</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48865 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48931 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48931"><ul class="ubermenu-submenu ubermenu-submenu-id-48931 ubermenu-submenu-type-stack" ><li id="menu-item-48936" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48936 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities"><span class="ubermenu-target-title ubermenu-target-text">Commodities</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Volatility will keep presenting investment opportunities in the mining and resources sector. But how do you know where to look? Our market analysts investigate global and Australian resource opportunities that could drive the next bull market in commodities. But most importantly, they’ll try and let you in on these insights before they become the next ‘missed opportunity’ of the investment mainstream.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48932 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48932"><div class="ubermenu-submenu ubermenu-submenu-id-48932 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48933 ubermenu-autoclear "><li id="menu-item-48935" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48935 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/resources-and-mining/resources-and-mining-stocks"><span class="ubermenu-target-title ubermenu-target-text">Resource and Mining Stocks</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">There are still profitable mining stocks and resource shares out there — you just have to know how, and where, to find them. We can help you do this right here...</div></li><li id="menu-item-48880" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48880 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/oil-and-gas"><span class="ubermenu-target-title ubermenu-target-text">Oil and Gas</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Arguably two of the most important commodities to monitor — nothing quite sends world market into a flurry like the oil and gas price. To see which oil and gas stocks are worth watching, and potentially investing in, go here...</div></li><li id="menu-item-48883" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48883 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/metals-and-minerals/iron-ore"><span class="ubermenu-target-title ubermenu-target-text">Iron Ore</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">It’s been one of Australia’s biggest exports and one of the biggest money-makers for the Aussie economy.  But can iron ore stocks still make money for you...or is the dream run about to end?  Find out here...</div></li><li id="menu-item-48881" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48881 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/precious-metals"><span class="ubermenu-target-title ubermenu-target-text">Precious Metals</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Rare in demand and in short supply; gold, silver, palladium and platinum are considered the world’s most precious metals. But is the price and conditions right to invest in one – or all of these wealth preservers? Go here to find out...</div></li><li id="menu-item-48937" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48937 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/energy-market/energy-stocks"><span class="ubermenu-target-title ubermenu-target-text">Energy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Something the world will always need and consume is energy. So investing in energy stocks is a worthwhile addition to your portfolio. Go here to learn which energy sectors to watch, and those you may wish to put money into.</div></li></ul></div></li><li id="menu-item-104335" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-lead ubermenu-item-104335 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/leadgen/the-top-10-australian-mining-stocks"><span class="ubermenu-target-title ubermenu-target-text"><u>DOWNLOAD YOUR FREE REPORT NOW</u>: <BR>The Top 10 Australian Mining Stocks for this Year and Beyond</span></a></li></ul></li><li id="menu-item-48866" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48866 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gold and Silver</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48866 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48938 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-48938"><ul class="ubermenu-submenu ubermenu-submenu-id-48938 ubermenu-submenu-type-stack" ><li id="menu-item-48915" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver"><span class="ubermenu-target-title ubermenu-target-text">Gold and Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">One of the best ways you can preserve your wealth is by investing in gold and silver bullion. Likewise, one of the best ways you can skyrocket your portfolio is to invest in silver and gold stocks. But the price of gold and silver are both prone to market swings, so having expert insight into these markets is invaluable. You’ll find such insights right here.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48939 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-48939"><div class="ubermenu-submenu ubermenu-submenu-id-48939 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48940 ubermenu-autoclear "><li id="menu-item-48884" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48884 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver/gold"><span class="ubermenu-target-title ubermenu-target-text">Gold</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn more about the gold market, and discover the best ways to invest in gold. Including: how to buy gold bullion, what the latest gold price moves mean and buying gold stocks. Go here for more.</div></li><li id="menu-item-48885" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48885 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver/silver"><span class="ubermenu-target-title ubermenu-target-text">Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Gold’s poorer cousin – or is it? Whilst the silver market is highly volatile, this means you can also buy silver at a bargain when the silver price dips. For more on investing in silver and silver stocks, go here…</div></li><li id="menu-item-124152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-investment-guide ubermenu-item-124152 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-gold-and-silver-edx"><span class="ubermenu-target-title ubermenu-target-text">How to Buy Gold and Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Looking to invest in these precious metals, but don’t know where to start? This guide to buying gold and silver will show you what you need to do, what to look out for, and when could be the best time to buy for profit.</div></li></ul></div></li></ul></li><li id="menu-item-48869" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48869 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Property Market</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48869 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48954 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48954"><ul class="ubermenu-submenu ubermenu-submenu-id-48954 ubermenu-submenu-type-stack" ><li id="menu-item-48951" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48951 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market"><span class="ubermenu-target-title ubermenu-target-text">Property Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Property bubbles have helped cause many of the major financial crises happening in the world right now. Uncover a real world view of the current property market and discover some of the best ways you can secure your wealth, in a rising or falling real estate market. </div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48955 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48955"><div class="ubermenu-submenu ubermenu-submenu-id-48955 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48953 ubermenu-autoclear "><li id="menu-item-48896" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48896 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/australian-housing"><span class="ubermenu-target-title ubermenu-target-text">Australian Housing</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The Aussie house price boom could well be at an end, and the housing bubble about to pop.  Learn the truth about the Australian housing market right here — and what you can do to protect your wealth from falling Australian house prices.</div></li><li id="menu-item-48898" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48898 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/global-real-estate"><span class="ubermenu-target-title ubermenu-target-text">Global Real Estate</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Uncover invaluable insights on global real estate markets around the world — including everything from struggling housing markets...to off-the-radar residential and commercial investment opportunities that you won’t have heard about. Go here for more...</div></li><li id="menu-item-48956" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48956 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market"><span class="ubermenu-target-title ubermenu-target-text">Property Investments</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Property investments don’t have to cost you your life savings — nor should they commit you to a lifetime of debt. Learn how you could beat regular property market returns, by investing a fraction of the usual outlay, here...</div></li><li id="menu-item-102088" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-102088 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/housing-bubble"><span class="ubermenu-target-title ubermenu-target-text">Housing Bubble</span></a></li></ul></div></li></ul></li><li id="menu-item-48867" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48867 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Financial System</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48867 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48957 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48957"><ul class="ubermenu-submenu ubermenu-submenu-id-48957 ubermenu-submenu-type-stack" ><li id="menu-item-48961" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system"><span class="ubermenu-target-title ubermenu-target-text">Financial System</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Make no mistake, the financial system is unravelling. Much of it is out of your control, but there is hope. We don’t claim to have all the answers, but we can let you know which factors affect your wealth the most. Plus, provide you with informed suggestions as to which investments could best shelter and grow your wealth in these turbulent times. </div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48958 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48958"><div class="ubermenu-submenu ubermenu-submenu-id-48958 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48959 ubermenu-autoclear "><li id="menu-item-48886" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48886 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/currency-market"><span class="ubermenu-target-title ubermenu-target-text">Currency Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Currency markets affect everything, so it pays to follow currency moves carefully.  Learn how a rise or fall in the Aussie dollar can affect your portfolio. Plus, discover the financial markets to take advantage of when major currencies like the US dollar, Euro, Yuan and Yen shift in value.</div></li><li id="menu-item-48887" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48887 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/debt-and-credit"><span class="ubermenu-target-title ubermenu-target-text">Debt and Credit</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Debt bubbles and credit crunches have decimated wealth, destroyed jobs and ruined families. And the current debt crisis is escalating at an alarming pace. So how can you protect and grow your wealth in a financial crisis? More on that here...</div></li><li id="menu-item-48888" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48888 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/inflation-and-deflation"><span class="ubermenu-target-title ubermenu-target-text">Inflation and Deflation</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Should you prepare your wealth for inflation, deflation, or some measure of both? Here you’ll find some interesting perspectives on the steps you should take to keep your portfolio afloat.</div></li><li id="menu-item-48889" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48889 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/banks-and-interest-rates"><span class="ubermenu-target-title ubermenu-target-text">Banks and Interest Rates</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn how to defend your financial assets against the wealth destroying monetary policies of the RBA, the US Federal Reserve and the rest of the world’s central banks...and discover the best ways to make money in a high or low, interest rate environment.</div></li><li id="menu-item-109716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-109716 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/technology-and-innovation/cryptocurrency"><span class="ubermenu-target-title ubermenu-target-text">Cryptocurrency</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Stay up to date with latest news on Cryptocurrency. Learn about investing in crypto like Bitcoin and Ethereum. Check out our latest articles here.</div></li></ul></div></li><li id="menu-item-131420" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-131420 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/leadgen/bank-dividends-under-threat"><span class="ubermenu-target-title ubermenu-target-text">Free Report: ‘Why Your Bank Dividends Could Be Under Threat’ <br><u>Click for more</u></span></a></li></ul></li><li id="menu-item-48868" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-48868 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48868 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48965 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48965"><ul class="ubermenu-submenu ubermenu-submenu-id-48965 ubermenu-submenu-type-stack" ><li id="menu-item-48962" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-48962 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">No spoon-fed economic news for the masses here. What you’ll find is an enlightening perspective on the Australian and global economy, that can provide useful insights for your investment decisions.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48966 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48966"><div class="ubermenu-submenu ubermenu-submenu-id-48966 ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-48964 ubermenu-autoclear "><li id="menu-item-48891" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48891 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/australia-economy"><span class="ubermenu-target-title ubermenu-target-text">Australian Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Enjoy a contrarian outlook on the Australian economy — and how movements beyond our borders could affect your stocks, retirement fund or the value of your home.  Go here for more.</div></li><li id="menu-item-48892" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48892 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/china-economy"><span class="ubermenu-target-title ubermenu-target-text">China Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">China’s economy has been a powerhouse in recent years. But times are a changing and China, for better or worse, is a subject of heated debate. Are there investment opportunities to be still had from China, and how will they affect your wealth at home? Find out here.</div></li><li id="menu-item-48991" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48991 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/usa-economy"><span class="ubermenu-target-title ubermenu-target-text">US Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The US economy is drowning under the weight of its public and private debt. But is it too soon to call the end of this financial, military and political empire? Only time will tell. Either way, you need to make sure your investments are on the right side of the trade. </div></li><li id="menu-item-48893" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48893 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/eurozone-economy"><span class="ubermenu-target-title ubermenu-target-text">Eurozone Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The Eurozone is in a huge mess right now. Can it hold it together or will, one-by-one, member states leave the Euro and go at it on their own? More importantly, what consequences will this have for Australia and your investments? More on that here.</div></li><li id="menu-item-48895" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48895 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/global-economy"><span class="ubermenu-target-title ubermenu-target-text">Global Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Don’t just follow the news on the global economy — get an inside peek into what’s happening in developed and emerging economies around the world – and what it could mean for your investments.  Go here for more.</div></li><li id="menu-item-48967" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48967 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/global-economy/emerging-markets"><span class="ubermenu-target-title ubermenu-target-text">Emerging Markets</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Today's emerging markets could be the powerhouse economies of tomorrow. Go here to find out which ones are most likely to influence the world markets in the near and long term, and discover the best ways to profit from their meteoric rise.</div></li></ul><ul class="ubermenu-row ubermenu-row-id-48966_auto_1 ubermenu-autoclear "><li id="menu-item-104287" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-lead ubermenu-item-104287 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/leadgen/the-four-best-asx-stocks"><span class="ubermenu-target-title ubermenu-target-text">REVEALED: The Four Best ASX Stocks<br>Click here to download your free report now.</span></a></li></ul></div></li></ul></li><li id="menu-item-133487" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-133487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/mm-videos" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li></ul></nav>
         	        </nav>
      </div>
    </div>
  </div>
</header>    <div id="page" class="wrap container" role="document">
      <div class="content row">
        <main class="main">
               	<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html"
    },
    "headline": "Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t",
    "image": [
      "https://www.moneymorning.com.au/wp-content/uploads/2020/04/lower-oil-price-oil-market-250x250.jpg"
     ],
    "datePublished": "2020-12-15T03:24:40+00:00",
    "dateModified": "15/12/2020",
    "author": {
      "@type": "Person",
      "name": "Lachlann Tierney"
    },
     "publisher": {
      "@type": "Organization",
      "name": "Markets&Money",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.moneymorning.com.au/wp-content/themes/pppnews/dist/images/logo-white-trans.png"
      }
    },
    "description": "A value trap is another way of saying something is a ‘false bargain’. The oil price is subject to the vagaries of a complex geopolitical landscape where alliances and rivalries shift. Let’s not even get&hellip;  
                            Read More
                        "
  }
</script>    <article class="post-136972 post type-post status-publish format-standard has-post-thumbnail hentry category-commodities category-crude-oil category-energy-market category-energy-stocks category-featured-2 category-global-economy category-oil-and-gas category-oil-prices tag-ukoil" id="post-136972">
  <header>
    <div class="header-container" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/lower-oil-price-oil-market-250x250.jpg">
      <div class="header-content">
        <div class="fixed-container">
                  
      <div class="single-post-share-icons post-share-data social-container single-post-social"  data-title="Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t" data-url="https://www.moneymorning.com.au/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html" data-description="In today’s Money Morning…oil looks cheap but isn’t…governments are looking at renewable energy as a circuit breaker…other factors ..." data-thumbnail="https://www.moneymorning.com.au/wp-content/uploads/2020/04/lower-oil-price-oil-market.jpg" >
        <div class="pppn-ss-icon sfpt-share"><span class="sfsh sfpt fa fa-pinterest"></span></div>
        <div class="pppn-ss-icon sfln-share"><span class="sfsh sfln fa fa-linkedin"></span></div>
        <div class="pppn-ss-icon sftw-share"><span class="sfsh sftw fa fa-twitter"></span></div>
        <div class="pppn-ss-icon sffb-share"><span class="sfsh sffb fa fa-facebook"></span></div>
      </div>
              <h1 class="entry-title">Oil Is a Value Trap: The Oil Price Looks Cheap but Isn’t</h1>
          <div class="post-meta-info">
            <time class="updated" datetime="2020-12-15T03:24:40+00:00">15/12/2020</time>
<p class="byline author vcard">
  By <a href="https://www.moneymorning.com.au/author/lachlann-tierney" rel="author" class="fn">
    Lachlann Tierney
  </a>
</p>
          </div>
        </div>
      </div>
    </div>
  </header>
  <div class="entry-content">
    <p><em>In today’s Money Morning…oil looks cheap but isn’t…governments are looking at renewable energy as a circuit breaker…other factors to consider when looking at oil price surges…and more…</em></p>
<p>Yesterday, my friend and colleague Ryan Dinse <a href="https://www.moneymorning.com.au/20201214/changing-energy-markets-project-global-alliances.html">wrote to you about oil and changing energy markets</a>.</p>
<p>I’m going to continue on that theme today and argue you need to be looking much further down the track as an investor.</p>
<p>As you can see, <strong>Brent [UKOIL] </strong>tacked on more than 40% from the low at the start of November to a high of over $50 just a few days ago:</p>
<table class="smallImages" style="border-spacing: 0; border-collapse: collapse; vertical-align: top; width: auto; max-width: 480px; text-align: center; padding: 0; margin: 0 auto 0 auto;" border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr align="center">
<td style="padding: 0;" align="center">
<p style="text-align: center; display: block; margin: 0 auto 0 auto;"><!-- update width (max image size 480px) and image link only --><br />
<!-- [if gte mso 15]><span style="display: block;height: 0px;font-size: 0px;line-height: 0px;vertical-align: top;overflow: hidden;">&nbsp;</span><![endif]--><br />
<img style="display: block; margin-left: auto; margin-right: auto; margin-bottom: 0; width: 480px;" src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/MM20201215_1.jpg" width="480" align="center" /></p>
</td>
</tr>
<tr style="padding: 0;" align="center">
<td style="padding: 10px 0 0 0;" align="center">
<p style="display: block; text-align: center; font-size: 12px; line-height: 18px; margin-bottom: 0; margin-top: 0;"><em>Source: Tradingview.com</em></p>
<p style="display: block; text-align: center; font-size: 12px; line-height: 25px; margin-top: 0;"><a href="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/MM20201215_1.jpg" target="_blank" rel="noopener noreferrer">[Click to open in a new window]</a></p>
</td>
</tr>
</tbody>
</table>
<p>This is the highest it’s gone since March.</p>
<p>Now cast your mind back to early November.</p>
<p>This is when the first murmurs of an effective vaccine started to gather force.</p>
<p>Today, the first group of Americans received the Pfizer/BioNTech vaccine.</p>
<p>And 40% is a fair climb given much of Europe is still in lockdown.</p>
<p>Here’s why you should be sceptical of the oil bulls out there though&#8230;</p>
<p><a href="https://www.moneymorning.com.au/leadgen/renewables-revolution-cw"><strong><em>Three Ways to Invest in the Renewable Energy Boom. Click Here.</em></strong></a></p>
<h2 style="text-align: center;"><strong>Oil looks cheap but isn’t</strong></h2>
<p>A value trap is another way of saying something is a ‘false bargain’.</p>
<p>It looks cheap but isn’t.</p>
<p>For instance, take this quote from one commentator via Oilprice.com (emphasis added):</p>
<blockquote><p>‘<em>Oil is increasingly being viewed as the <strong>cheapest of all</strong> reflation assets and with this in mind, the prospect for increased investor appetite, together with a recovery in demand, could propel prices higher in 2021.</em>’</p></blockquote>
<p>Beware when people say, ‘cheapest of all’.</p>
<p>It’s a bit like what’s happened with <strong>Whitehaven Coal Ltd [ASX:WHC]</strong>.</p>
<p>For much of 2018 and 2019 it was trading at price-to-earnings ratio (P/E) of sub-10.</p>
<p>All while its share price slid aggressively.</p>
<p>If you were going off the crude value metrics alone, you might’ve been stocking up on WHC shares relentlessly hoping for an eventual coal renaissance.</p>
<p>Now headlines are emerging that China wants to hurt Australian coal producers.</p>
<p>This from the <em>Australian Financial Review</em>:</p>
<blockquote><p>‘<em>The Morrison government was urgently seeking answers from China on Monday night after reports Beijing had formally banned $14 billion of Australian coal exports in its latest trade strike&#8230;</em></p>
<p>‘<em>The blacklisting of Australian coal is China&#8217;s latest move to punish Australia economically, following hits against wine, timber, seafood and barley. More than $20 billion of exports are suffering because of bans, punitive tariffs or &#8220;environmental&#8221; checks.</em>’</p></blockquote>
<p>So, like coal, oil is subject to the vagaries of a complex geopolitical landscape where alliances and rivalries shift.</p>
<p>Let’s not even get into the whole OPEC thing.</p>
<p>Which brings me to my next point.</p>
<h2 style="text-align: center;"><strong>Governments are looking at renewable energy as a circuit breaker</strong></h2>
<p>While many of their citizens are pushing for clean energy due to climate worries, I suspect many Western governments agree with them behind closed doors.</p>
<p>Not because of climate worries though.</p>
<p>No, they want to get one over their international rivals by cutting them off from their source of profits.</p>
<p>A circuit breaker of sorts.</p>
<p>What if OPEC didn’t run the show?</p>
<p>What if Russia’s Nord Stream 2 pipeline was meaningless?</p>
<p>What if China couldn’t punish Australia with import bans?</p>
<p>All of a sudden, you are left with a lot more bargaining power.</p>
<h2 style="text-align: center;"><strong>Other factors to consider when looking at oil price surges</strong></h2>
<p>There are a whole host of other reasons why oil isn’t cheap.</p>
<p>Take for instance these salient points made by one commentator on Bloomberg:</p>
<blockquote><p>‘<em>Recovery from the virus’s huge impact on economic activity won’t happen overnight. Take for example commercial flights, which are stuck at about 60% of last year’s levels after a rebound stalled in August. Hardest hit has been international travel, which accounts for almost all of the long-haul air traffic that’s the biggest consumer of fuel. How quickly those flights come back will depend on governments trusting each other’s vaccination regimes. If rollout is slow, or take-up is poor, vital air corridors may remain closed.</em>’</p></blockquote>
<p>And then there is the issue of stockpiles caused by the pandemic:</p>
<blockquote><p>‘<em>Even when demand from refineries does begin to rise, there are excess stockpiles of crude that also need to be drawn down. OECD crude stockpiles were up by 11% at the end of September, compared with a year earlier, and by 14% compared with 2018. In the U.S. inventories of crude and gasoline are both at their highest in at least a decade for the time of year.</em></p>
<p>‘<em>On the supply side, the OPEC+ group of oil producers will add 500,000 barrels a day to oil supply next month. That’s less than initially planned, but could still be enough to tip an expected worldwide draw in oil inventories in the first half of 2021 into another build.</em>’</p></blockquote>
<p>Once you consider these points, the oil bulls have less of a leg to stand on.</p>
<p>Which means from a geopolitical perspective, a supply/demand perspective, and ultimately an investment perspective, you should be looking elsewhere.</p>
<p>You will hear more from us on energy in the coming months and I urge you to pay attention.</p>
<p>So, if you aren’t interested in oil, there are a range of options out there.</p>
<p>Particularly in the small-cap space on the ASX.</p>
<p>It’s well worth sticking around for.</p>
<p><!-- Start signature table --></p>
<p style="margin-bottom: 5px; line-height: 21px;"><strong>Regards,</strong></p>
<table class="smallImages" style="border-spacing: 0; border-collapse: collapse; border: none; vertical-align: top; width: auto; max-width: 140px; padding: 0; margin: 0;" border="0" width="140" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="padding: 0 0 5px 0; border: none;"><img style="display: block!important; margin-bottom: 0; width: 140px;" src="https://www.portphillippublishing.com.au/wp-content/uploads/2019/10/sig_lachlan_h100.jpg" alt="Lachlann Tierney Signature" width="140" /></td>
</tr>
</tbody>
</table>
<p style="margin-top: 0; line-height: 21px;"><strong>Lachlann Tierney,</strong><br />
<strong>For <em>Money Morning</em></strong></p>
<p><!-- End signature table --></p>
<p>Lachlann is also the Editorial Analyst at <em>Exponential Stock Investor</em>, a <a href="https://www.moneymorning.com.au/exponential-stock-investor">stock tipping newsletter</a> that hunts for promising small-cap stocks. For information on how to subscribe and see what Lachy’s telling subscribers right now, please <a href="https://pro.portphillippublishing.com.au/m/1604235">click here</a>.</p>
<div class="eoa_ad"></div>  </div>

      <div class="tags-links">
      <span class="tag-title">Tags:</span>
      <a class="" href="https://www.moneymorning.com.au/tag/ukoil">UKOIL</a><i class="fa fa-tag" aria-hidden="true"></i>    </div>
    <div class="author-bio">
     <div class="author-avatar img-circular" data-img-src=https://www.moneymorning.com.au/wp-content/uploads/2019/08/profile_lachlann_1.jpg></div>
      <div class="author-title">
        <a href="https://www.moneymorning.com.au/author/lachlann-tierney" title="Posts by Lachlann Tierney" rel="author">Lachlann Tierney</a>        <ul class="author-social icons">

                  </ul>

      </div>
      <hr>
      <div class="author-description"><p>Lachlann Tierney is an Analyst for <em>Money Morning</em> and has been investing for nearly a decade. With a Masters of Science from the London School of Economics, he brings a sound understanding of global markets to his writing. Lachlann is interested in emerging technologies, energy solutions and helping people invest their money wisely. Recently he has been working with Ryan Dinse. Lachlann is involved in two publications:</p>
<ul>
<li><em><a href="https://www.portphillippublishing.com.au/publications/exs/">Exponential Stock Investor</a></em></li>
<li><em><a href="https://www.portphillippublishing.com.au/publications/bdt/">Small-Cap Momentum Alert</a></em></li>
</ul>
</div> 
      <hr>
    </div>
    <div class="related-posts">
  <div class="page-header">
    <h3>Related Posts</h3>
  </div>
      </div>    <div id="related-posts-136972"></div>
    
  <footer>
    
  </footer>
  
<section id="comments" class="comments">
  
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20201215/oil-value-trap-oil-price-looks-cheap-but-isnt.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.moneymorning.com.au/wp-comments-post.php?wpe-comment-post=mmau" method="post" id="commentform" class="comment-form" novalidate>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.moneymorning.com.au/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.moneymorning.com.au%2F20201215%2Foil-value-trap-oil-price-looks-cheap-but-isnt.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.moneymorning.com.au/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.moneymorning.com.au%2F20201215%2Foil-value-trap-oil-price-looks-cheap-but-isnt.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="https://www.moneymorning.com.au/wp-login.php?wpe-login=true&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.moneymorning.com.au%2F20201215%2Foil-value-trap-oil-price-looks-cheap-but-isnt.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8db5906ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	</section>
</article>
          </main>
                  <aside class="sidebar" id="sidebar-primary">
            <section class="widget ppp_campaings_widget-3 widget_ppp_campaings_widget"><div class="side_form_ad"></div></section><section class="widget ppp_campaings_widget-4 widget_ppp_campaings_widget"><div class="side_img_ad"></div></section><section class="widget dpe_fp_widget-2 widget_dpe_fp_widget"><h3><a href="/asx-market-update">Latest Market Updates</a></h3>	<style>
		.widget_dpe_fp_widget{
			font-size: 12px;
			border-left: 1px solid #eeeff1;
			border-right: 1px solid #eeeff1;
			margin: 15px 0;
		}
		.widget_dpe_fp_widget h3{
			background: #eeeff1;
			margin: 0;
		}
		.latest_asx_updates ul{
			list-style-type: none;
			padding: 0;
			margin: 0;
		}		
		.latest_asx_updates ul li{
			padding: 15px;
			border-bottom: 1px solid #eeeff1;
		}
		.latest_asx_updates ul li:nth-child(even){
			background: #eeeff1;
		}
		.latest_asx_updates ul li p{
			margin-bottom: 0;
		}
		.latest_asx_updates .asx_posttime{
			float: right;
			clear: both;
		}
		.asx_rise, .asx_fall{font-weight: bold;}
		.latest_asx_updates .asx_rise{ color: #03a419;}
		.latest_asx_updates .asx_fall{ color: #ed1c24;}
	</style>
	<div class="latest_asx_updates">
	<ul>
			<li>
			<p>
				<span class="asx_rise">
				ASX:MXC				</span>
				<span class="asx_posttime">5 hours ago</span>
			</p>
			<p>
				<a href="https://www.moneymorning.com.au/20201215/mgc-pharmaceuticals-share-price-flat-after-spike-following-trial-results.html"> MGC Pharmaceuticals Share Price Flat After Spike Following Trial Results </a>
			</p>
		</li>
			<li>
			<p>
				<span class="asx_fall">
				ASX:MSB				</span>
				<span class="asx_posttime">5 hours ago</span>
			</p>
			<p>
				<a href="https://www.moneymorning.com.au/20201215/mesoblast-share-price-crashes-on-heart-failure-therapy-results.html"> Mesoblast Share Price Crashes on Heart Failure Therapy Results </a>
			</p>
		</li>
			<li>
			<p>
				<span class="asx_rise">
				ASX:ZLD				</span>
				<span class="asx_posttime">1 day ago</span>
			</p>
			<p>
				<a href="https://www.moneymorning.com.au/20201214/zelira-therapeutics-share-price-soars-distribution-agreement.html"> Zelira Therapeutics Share Price Soars on Distribution Agreement </a>
			</p>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</section><section class="widget rss-3 widget_rss"><h3><a class="rsswidget" href="https://www.rumrebellion.club/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.rumrebellion.club/">The Rum Rebellion</a></h3><ul><li><a class='rsswidget' href='https://www.rumrebellion.club/2020/12/15/woolworths-share-price-up-despite-concerns-about-pfd-takeover/'>Woolworths Share Price up Slightly, Despite Concerns About Takeover</a></li><li><a class='rsswidget' href='https://www.rumrebellion.club/2020/12/15/divorce-way-to-losing-half-your-money/'>The Other Way to Losing Half Your Money — Divorce</a></li><li><a class='rsswidget' href='https://www.rumrebellion.club/2020/12/14/newcrest-mining-share-price-tanami-gold-project-asx-ncm/'>Newcrest Mining Drops West Tanami Gold Project (ASX:NCM)</a></li></ul></section>	          </aside>
              </div>
    </div>
        <footer id="footer" class="content-info">
  	<div class="container">
    	<div id="footer-sidebar" class="secondary">
			<div id="footer-sidebar1" class="footer-custom-col">	
					<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p>
	At <em>Money Morning</em> our aim is simple: to give you intelligent and enjoyable commentary on the most important stock market news and financial information of the day - and tell you how to profit from it.
</p>
<div style="background-color:#ffffff38; padding:10px;">
	
<p>
	<em>All advice is general in nature and has not taken into account your personal circumstances. Please seek independent financial advice regarding your own situation, or if in doubt about the suitability of an investment.</em></p>
<p>
<em>The value of any investment and the income derived from it can go down as well as up. Never invest more than you can afford to lose and keep in mind the ultimate risk is that you can lose whatever you’ve invested. While useful for detecting patterns, the past is not a guide to future performance. Some figures contained in our reports are forecasts and may not be a reliable indicator of future results. Any actual or potential gains in these reports may not include taxes, brokerage commissions, or associated fees.</em>
</p>
	</div></div></aside>	
			</div>
			<div id="footer-sidebar2" class="footer-custom-col">
				<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Get In Touch</h3><div class="menu-get-in-touch-container"><ul id="menu-get-in-touch" class="menu"><li id="menu-item-123082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123082"><a href="tel:1300667481"><i class="fa fa-phone"></i><a href="tel:1300667481">1300 667 481</a></a></li>
<li id="menu-item-123083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123083"><a href="mailto:%20info@moneymorning.com.au"><i class="fa fa-envelope-o" aria-hidden="true"></i>info@moneymorning.com.au</a></li>
<li id="menu-item-123086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123086"><a href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li>
</ul></div></aside>			</div>
			<div id="footer-sidebar3" class="footer-custom-col">
				<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Quick Links</h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-123088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123088"><a href="https://www.moneymorning.com.au/about-money-morning">About Money Morning</a></li>
<li id="menu-item-134333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134333"><a href="https://www.moneymorning.com.au/whitelist-money-morning">Whitelist Money Morning</a></li>
<li id="menu-item-123089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123089"><a href="https://www.moneymorning.com.au/faq">FAQ</a></li>
<li id="menu-item-123090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123090"><a href="https://www.moneymorning.com.au/terms-and-conditions">Terms and Conditions</a></li>
</ul></div></aside>			</div>
		</div>
		<div class="clearfix"></div>
  	</div>
  		<div class="site-info">
		<div class="site-info-content">
						 
				<div class="footer-description-text">Copyright © 2020 Money Morning Australia | ACN: 117 765 009 / ABN: 33 117 765 009 / ASFL: 323 988</div>
					</div>
	</div>
</footer>
    	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://www.moneymorning.com.au">Money Morning Australia</a></span>	<span class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="https://www.moneymorning.com.au/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
		<nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-49066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49066 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market">Stock Market</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49067 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market/australian-share-market-stocks">Australian Share Market</a></li><li id="menu-item-49068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49068 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds">Stocks and Bonds</a></li><li id="menu-item-49069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49069 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/blue-chip-stocks">Blue-Chip Stocks</a></li><li id="menu-item-49070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49070 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market/small-cap-stocks">Small-Cap Stocks</a></li><li id="menu-item-49071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49071 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/dividend-stocks">Dividend Stocks</a></li><li id="menu-item-124504" class="menu-item menu-item-type-post_type menu-item-object-investment-guide menu-item-124504 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investment-guides/how-to-buy-and-sell-shares-edx">How to Buy and Sell Shares</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49072 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investments">Investments</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investments/how-to-invest">How to Invest</a></li><li id="menu-item-49073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49073 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investments/investment-strategy">Investment Strategy</a></li><li id="menu-item-49074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/super-retirement-wealth">Super &#038; Retirement Wealth</a></li><li id="menu-item-121856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121856 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/best-investment-opportunities">Best Investment Opportunities 2020</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49075 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities">Commodities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities/resources-and-mining/resources-and-mining-stocks">Resource and Mining Stocks</a></li><li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49077 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities/oil-and-gas">Oil and Gas</a></li><li id="menu-item-49078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities/metals-and-minerals/iron-ore">Iron Ore</a></li><li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities/precious-metals">Precious Metals</a></li><li id="menu-item-49080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49080 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/commodities/energy-market/energy-stocks">Energy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49081 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/gold-and-silver">Gold and Silver</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49082 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/gold-and-silver/gold">Gold</a></li><li id="menu-item-49083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49083 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/gold-and-silver/silver">Silver</a></li><li id="menu-item-124503" class="menu-item menu-item-type-post_type menu-item-object-investment-guide menu-item-124503 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investment-guides/how-to-buy-gold-and-silver-edx">How to Buy Gold and Silver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49084 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/property-market">Property Market</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49085 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/property-market/australian-housing">Australian Housing</a></li><li id="menu-item-49086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49086 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/property-market/global-real-estate">Global Real Estate</a></li><li id="menu-item-49087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49087 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/property-market">Property Investments</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49088 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/financial-system">Financial System</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49089 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/financial-system/currency-market">Currency Market</a></li><li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/financial-system/debt-and-credit">Debt and Credit</a></li><li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/financial-system/inflation-and-deflation">Inflation and Deflation</a></li><li id="menu-item-49092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49092 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/financial-system/banks-and-interest-rates">Banks and Interest Rates</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-49093 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy">Economy</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49094 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/australia-economy">Australian Economy</a></li><li id="menu-item-49095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49095 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/china-economy">China Economy</a></li><li id="menu-item-49098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49098 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/global-economy/north-america-economy">US Economy</a></li><li id="menu-item-49096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49096 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/eurozone-economy">Eurozone Economy</a></li><li id="menu-item-49097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49097 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/global-economy">Global Economy</a></li><li id="menu-item-49099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49099 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/economy/global-economy/emerging-markets">Emerging Markets</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-49881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49881 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/about-money-morning">About</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-49882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49882 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/editors">Editors</a></li><li id="menu-item-49883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49883 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/faq">FAQ</a></li><li id="menu-item-49884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49884 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li><li id="menu-item-49885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49885 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/subscribe">Subscribe</a></li><li id="menu-item-50147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50147 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/best-investment-opportunities">Investment Reports</a></li><li id="menu-item-135366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135366 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.moneymorning.com.au/investment-services">Investment Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/countdown/2.6.0/countdown.min.js?ver=5.5.3' id='countdownjs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.moneymorning.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.js?ver=1.2.0.1' id='shiftnav-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.5.3' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1' id='ubermenu-js'></script>
<script type='text/javascript' id='sage/main.js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/themes/ken/dist/scripts/main_8869f4d3.js' id='sage/main.js-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1' id='__ytprefsfitvids__-js'></script>
<script async="async" type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3' id='akismet-form-js'></script>
<script type='text/javascript' src='https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<div class="footer_ad"></div><div class="popup_ad"></div>  <script type="text/javascript" >
  (function($) {
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays*24*60*60*1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    var ajaxurl = "https://www.moneymorning.com.au/wp-admin/admin-ajax.php";

    var data = {
      'action': 'get_conversion'
    };

    
    
    // set topic if on leadgen
    data.topic = 23699
    function saveEmailToCookie(email) {
      if(email.length) {
        var email = email
        document.cookie;
        document.cookie = "pixel_em=" + email + ";domain="+location.host+";path=/";
      }
    }

    !function(l,a){a.liosetup=a.liosetup||{},a.liosetup.callback=a.liosetup.callback||[],a.liosetup.addEntityLoadedCallback=function(l,o){if("function"==typeof a.liosetup.callback){var i=[];i.push(a.liosetup.callback),a.liosetup.callback=i}a.lio&&a.lio.loaded?l(a.lio.data):o?a.liosetup.callback.unshift(l):a.liosetup.callback.push(l)}}(document,window);

    window.liosetup.addEntityLoadedCallback(function(data){

      var getSegments = function(p){
        data.segment = p.data.user.segments;
        // console.log(data.segment);
        getAllAds(data.segment);
      }

      jstag.call('entityReady', getSegments);

    });


    function getAllAds(segmentsArray){

        data.segment = segmentsArray;

        $('[class$=_ad]').each(function(){
          data.ad_element = this.className;
          var element = $(this);
          console.log(data);
          $.post(ajaxurl, data, function(response) {
            element.html(response);
          })
          .then(function(){
            element.find('form').submit(function(e){
              e.preventDefault();
              let submitButton = $(this).find('[type=submit]');
              submitButton.attr('disabled', true);
              element.find('.formmsg').html('Processing... ');

              var referrer = document.URL;
              let form_data = $(this).serialize() + "&referer_url=" + encodeURIComponent(referrer);
              var email = $(this).find('[type=email]').val();

              saveEmailToCookie(email);

              jstag.send({ 
                'form_name' : '',
                'email': $(this).find('[type=email]').val() 
              }, function(){
                $.post(ajaxurl, form_data, function(res) {
                  console.log(res);
                  if(res == 0) return;
                  res = (res instanceof Object === false) ? JSON.parse(res) : res;
                  if(res.error === true) element.find('.formmsg').html('Error: '+res.errormsg);
                  else window.location = res.url;
                })
                .fail(function(err) {
                  console.log(err);
                })
                .always(function(){
                  submitButton.attr('disabled', false);
                });
  			      });
            });

            if(element.find('.g-recaptcha')[0] != undefined){
              grecaptcha.render(element.find('.g-recaptcha')[0]);
            }

            /* Close Btn Function */
            element.find('.close-btn').click(function(){
              setCookie("closed_"+element.attr('class'), true, 1);
              element.hide();
            }); 
            /* Close Btn Function End */

            $('.popup_ad:empty').hide();
          });
        });
      // });
    }

    // getAllAds();
  })(jQuery);
  </script>

  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  </body>
</html>
