<!doctype html> <html lang="en-AU"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT) - Money Morning Australia</title><meta name="description" content="Battery materials company Neometals [ASX:NMT] rose 10% on Friday after announcing a cooperation agreement with subsidiary of automaker Mercedes-Benz." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT)" /><meta property="og:description" content="Battery materials company Neometals [ASX:NMT] rose 10% on Friday after announcing a cooperation agreement with subsidiary of automaker Mercedes-Benz." /><meta property="og:url" content="https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html" /><meta property="og:site_name" content="Money Morning Australia" /><meta property="article:publisher" content="https://www.facebook.com/MoneyMorningAus/" /><meta property="article:published_time" content="2022-05-13T07:21:38+00:00" /><meta property="og:image" content="https://www.moneymorning.com.au/wp-content/uploads/2021/03/redflow-battery-share-price1.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="1000" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@MoneyMorningAU" /><meta name="twitter:site" content="@MoneyMorningAU" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kiryll Prakapenka" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /><meta name="generator" content="AMP for WP 1.0.77.35" /><meta name="generator" content="Redux 4.3.10" /><meta name="onesignal" content="wordpress-plugin" /><meta name="lytics:category" content="FT: ASX Market Updates" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://maps.googleapis.com" /><link rel="preconnect" href="https://cdn-dmake.nitrocdn.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>        <link rel="canonical" href="https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html" />                     <link rel="amphtml" href="https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html/amp" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//maps.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <template data-nitro-marker-id="2655f4e8fc7cd95c34ab1033a5a1f974-1"></template>                          <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="campaign-popups-js"></template> <template data-nitro-marker-id="campaign-footer-js"></template> <template data-nitro-marker-id="__ytprefs__-js-extra"></template> <template data-nitro-marker-id="__ytprefs__-js"></template> <template data-nitro-marker-id="jquery-ui-core-js"></template> <template data-nitro-marker-id="jquery-ui-tabs-js"></template> <template data-nitro-marker-id="jquery-ui-accordion-js"></template> <template data-nitro-marker-id="jquery-ui-mouse-js"></template> <template data-nitro-marker-id="jquery-ui-resizable-js"></template> <template data-nitro-marker-id="jquery-ui-draggable-js"></template> <template data-nitro-marker-id="jquery-ui-controlgroup-js"></template> <template data-nitro-marker-id="jquery-ui-checkboxradio-js"></template> <template data-nitro-marker-id="jquery-ui-button-js"></template> <template data-nitro-marker-id="jquery-ui-dialog-js"></template> <template data-nitro-marker-id="jquery-ui-sortable-js"></template> <template data-nitro-marker-id="wpui-script-before-js"></template> <template data-nitro-marker-id="wp-ui-min-js-extra"></template> <template data-nitro-marker-id="wp-ui-min-js"></template> <link rel="https://api.w.org/" href="https://www.moneymorning.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.moneymorning.com.au/wp-json/wp/v2/posts/151937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moneymorning.com.au/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moneymorning.com.au/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.moneymorning.com.au/?p=151937' /> <link rel="alternate" type="application/json+oembed" href="https://www.moneymorning.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymorning.com.au%2F20220513%2Fneometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html" /> <link rel="alternate" type="text/xml+oembed" href="https://www.moneymorning.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymorning.com.au%2F20220513%2Fneometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html&#038;format=xml" />      <template data-nitro-marker-id="fe229ba49a239a7e324dfa52834fbe41-1"></template>  <template data-nitro-marker-id="00a6e729a198a65b43be5893ca42e8fd-1"></template>   <template data-nitro-marker-id="303601fd33f26db785270a23672201cd-1"></template>   <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var u=null;var a=false;var e=false;var t={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var i=null;var r=[];function n(e){let t=r.indexOf(e);if(t>-1){r.splice(t,1);i.disconnect();s()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function o(){if(!i){i=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;s()}}})})}return i}function l(e){o().observe(e,t)}function s(){r.forEach(l)}function c(){window.removeEventListener("scroll",c);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",c,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){e=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){n(t[i])}}}});document.addEventListener("lazybeforeunveil",function(t){var i=false;var r=t.target.getAttribute("nitro-lazy-bg");if(r){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",r.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+r.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;i=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){i=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!i){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}r.push(t)});s()})})();</script><script id="nitro-lazyloader">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</script><script id="2655f4e8fc7cd95c34ab1033a5a1f974-1" type="nitropack/inlinescript" class="nitropack-inline-script">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moneymorning.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id="__ytprefs__-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php","security":"0fcd0335a6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script><script id="wp-ui-min-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpUIOpts = {"wpUrl":"https:\/\/www.moneymorning.com.au","pluginUrl":"https:\/\/www.moneymorning.com.au\/wp-content\/plugins\/wp-ui\/","enableTabs":"on","enableAccordion":"on","enableSpoilers":"on","enableDialogs":"on","tabsEffect":"none","effectSpeed":"400","accordEffect":"none","alwaysRotate":"stop","tabsEvent":"click","collapsibleTabs":"off","accordEvent":"click","singleLineTabs":"off","accordAutoHeight":"on","accordCollapsible":"off","accordEasing":"false","mouseWheelTabs":"false","bottomNav":"on","tabPrevText":"Prev","tabNextText":"Next","spoilerShowText":"Click to show","spoilerHideText":"Click to hide","cookies":"on","hashChange":"on","docWriteFix":"on","linking_history":"on","misc_options":"hashing_timeout=1000"};
/* ]]> */
</script><script id="fe229ba49a239a7e324dfa52834fbe41-1" type="nitropack/inlinescript" class="nitropack-inline-script">var prefix=_;var id=151937;window._blueshiftid="09eee4d7c9f0b5b3f0a8be4925920da2";window.blueshift=window.blueshift||[];if(blueshift.constructor===Array){blueshift.load=function(){var t=function(t){return function(){blueshift.push([t].concat(Array.prototype.slice.call(arguments,0)))}},e=["identify","track","click","pageload","capture","retarget"];for(var i=0;i<e.length;i++)blueshift[e[i]]=t(e[i])}}blueshift.load();blueshift.pageload();blueshift.track("view",{product_id:prefix+id});if(blueshift.constructor===Array){(function(){var t=document.createElement("script");t.type="text/javascript",t.async=!0,t.src=("https:"===document.location.protocol?"https:":"http:")+"//cdn.getblueshift.com/blueshift.js";var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(t,e)})()}</script><script id="00a6e729a198a65b43be5893ca42e8fd-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.moneymorning.com.au");var n={};window._oneSignalInitOptions=n;n["wordpress"]=true;n["appId"]="84a72fdc-cdad-4067-a978-3e2feca6c328";n["allowLocalhostAsSecureOrigin"]=true;n["welcomeNotification"]={};n["welcomeNotification"]["title"]="";n["welcomeNotification"]["message"]="";n["path"]="https://www.moneymorning.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";n["safari_web_id"]="web.onesignal.auto.19aac151-6a52-4f31-b603-0bf7908b06b4";n["promptOptions"]={};n["notifyButton"]={};n["notifyButton"]["enable"]=true;n["notifyButton"]["position"]="bottom-right";n["notifyButton"]["theme"]="default";n["notifyButton"]["size"]="medium";n["notifyButton"]["showCredit"]=true;n["notifyButton"]["text"]={};OneSignal.init(window._oneSignalInitOptions)});function documentInitOneSignal(){var n=document.getElementsByClassName("OneSignal-prompt");var t=function(n){OneSignal.push(["registerForPushNotifications"]);n.preventDefault()};for(var e=0;e<n.length;e++)n[e].addEventListener("click",t,false)}if(document.readyState==="complete"){documentInitOneSignal()}else{window.addEventListener("load",function(n){documentInitOneSignal()})}</script><script id="303601fd33f26db785270a23672201cd-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TTJTW3');</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.moneymorning.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script id="shiftnav-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on"};
/* ]]> */
</script><script id="ubermenu-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="sage/main.js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.moneymorning.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="248f54218d8c536ca1d2898515c8cd4b-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(l){function t(e,t,n){var i=new Date;i.setTime(i.getTime()+n*24*60*60*1e3);var o="expires="+i.toUTCString();document.cookie=e+"="+t+";"+o+";path=/"}var c="https://www.moneymorning.com.au/wp-admin/admin-ajax.php";var n={action:"get_conversion"};n.topic=19013;function s(e){if(e.length){var e=e;document.cookie;document.cookie="pixel_em="+e+";domain="+location.host+";path=/"}}!function(e,i){i.liosetup=i.liosetup||{},i.liosetup.callback=i.liosetup.callback||[],i.liosetup.addEntityLoadedCallback=function(e,t){if("function"==typeof i.liosetup.callback){var n=[];n.push(i.liosetup.callback),i.liosetup.callback=n}i.lio&&i.lio.loaded?e(i.lio.data):t?i.liosetup.callback.unshift(e):i.liosetup.callback.push(e)}}(document,window);window.liosetup.addEntityLoadedCallback(function(t){var e=function(e){t.segment=e.data.user.segments;i(t.segment)};jstag.call("entityReady",e)});function i(e){n.segment=e;l("[class$=_ad]").each(function(){n.ad_element=this.className;var a=l(this);console.log(n);l.post(c,n,function(e){a.html(e)}).then(function(){a.find("form").submit(function(e){e.preventDefault();let t=l(this).find("[type=submit]");t.attr("disabled",true);a.find(".formmsg").html("Processing... ");var n=document.URL;let i=l(this).serialize()+"&referer_url="+encodeURIComponent(n);var o=l(this).find("[type=email]").val();s(o);jstag.send({form_name:"",email:l(this).find("[type=email]").val()},function(){l.post(c,i,function(e){console.log(e);if(e==0)return;e=e instanceof Object===false?JSON.parse(e):e;if(e.error===true)a.find(".formmsg").html("Error: "+e.errormsg);else window.location=e.url}).fail(function(e){console.log(e)}).always(function(){t.attr("disabled",false)})})});if(a.find(".g-recaptcha")[0]!=undefined){grecaptcha.render(a.find(".g-recaptcha")[0])}a.find(".close-btn").click(function(){t("closed_"+a.attr("class"),true,1);a.hide()});l(".popup_ad:empty").hide()})})}})(jQuery);</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>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</script><script nitro-exclude>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</script></head> <body class="post-template-default single single-post postid-151937 single-format-standard neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html sidebar-primary app-data index-data singular-data single-data single-post-data single-post-neometals-shares-soar-on-mercedes-benz-partnership-asxnmt-data">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTJTW3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <header class="banner"> <div class="topnavbar navbar-default"> <div class="container"> <nav id="navigation"> <div class="menu-mm_top_menu-container"><ul id="topnavlinks" class="menu"><li id="menu-item-12651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12651"><a href="/">Home</a></li> <li id="menu-item-20767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20767"><a href="/about-money-morning">About</a></li> <li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="https://www.moneymorning.com.au/editors">Editors</a></li> <li id="menu-item-119964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119964"><a href="https://www.moneymorning.com.au/investment-guides">Investment Guides</a></li> <li id="menu-item-12667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12667"><a href="https://www.moneymorning.com.au/faq">FAQ</a></li> <li id="menu-item-12655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12655"><a href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li> <li id="menu-item-20757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20757"><a href="/investment-services">Investment Services</a></li> <li id="menu-item-21318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21318"><a href="/subscribe">Free Financial News</a></li> </ul></div> </nav> </div> </div> <div class="header-wrapper"> <div class="brand-container"> <div class="container"> <div class="site-logo-container"> <div id="site-logo"> <a class="brand" href="https://www.moneymorning.com.au/"> <img alt="Money Morning Australia" nitro-lazy-src="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2018/12/logo-mm-01.png" class="nitro-lazy" nitro-lazy-empty id="MzAyOjE1Ng==-1" src="data:image/svg+xml;nitro-empty-id=MzAyOjE1Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTE1MSAyMzEiIHdpZHRoPSIxMTUxIiBoZWlnaHQ9IjIzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> </div> </div> <div class="pull-right site-search"> <form role="search" method="get" class="search-form" action="https://www.moneymorning.com.au/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> </div> </div> <div class="nav primary_navigation"> <div class="container"> <nav class="nav-primary"> <nav id="ubermenu-main-12134-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-12134 ubermenu-loc-primary_navigation ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover ubermenu-skin-black-white-2 ubermenu-bar-align-center ubermenu-items-align-center ubermenu-bound ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-12134-primary_navigation" class="ubermenu-nav"><li id="menu-item-48863" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-48863 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ASX Stock Market</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48863 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48978 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48978"><ul class="ubermenu-submenu ubermenu-submenu-id-48978 ubermenu-submenu-type-stack"><li id="menu-item-48914" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48914 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market"><span class="ubermenu-target-title ubermenu-target-text">ASX Stock Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Dig deeper than the mainstream headlines to see where the stock market is really at — and where the true stock opportunities lie. Discover the latest insights on global and Australian share markets right here...so that you can buy, sell and trade shares, with minimal loss and for maximum profits.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48979 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48979"><div class="ubermenu-submenu ubermenu-submenu-id-48979 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48980 ubermenu-autoclear "><li id="menu-item-129085" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-129085 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/marijuana-stocks-asx"><span class="ubermenu-target-title ubermenu-target-text">Marijuana Stocks ASX</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The global cannabis industry is experiencing phenomenal growth, and ASX-listed cannabis stocks give Aussie investors a chance to cash in on the marijuana boom. Learn all about these companies in this section.</div></li><li id="menu-item-48873" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-48873 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/australian-share-market-stocks"><span class="ubermenu-target-title ubermenu-target-text">Australian Share Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">More than just Australian stock market news...learn which ASX shares are worth paying attention to and which you should avoid.</div></li><li id="menu-item-48874" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48874 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds"><span class="ubermenu-target-title ubermenu-target-text">Stocks and Bonds</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Leverage the expertise of our financial analysts, to invest in everything from blue chips and small caps, to dividends, tech stocks, mining shares, bonds and more... to help grow your wisdom and your wealth.</div></li><li id="menu-item-48921" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48921 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/blue-chip-stocks"><span class="ubermenu-target-title ubermenu-target-text">Blue-Chip Shares</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Blue chips might be the biggest shares on the stock market – but are they the best way to get rich? Find out which blue chip stocks are worth getting into and holding onto, here...</div></li><li id="menu-item-48875" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48875 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3 ubermenu-clear-row"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/small-cap-stocks"><span class="ubermenu-target-title ubermenu-target-text">Small Cap Stocks</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The riskiest shares on the stock market are often the most rewarding. Small cap stocks are where the real big gains can be made. But can you stomach the risk for the rich rewards? Find out here...</div></li><li id="menu-item-48924" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48924 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/dividend-stocks"><span class="ubermenu-target-title ubermenu-target-text">Dividends</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Dividend shares can grow your wealth in both an up and down market. But not all dividend stocks are the same. Learn about the kind of dividends that can bring you a stream of income, for years to come.</div></li><li id="menu-item-124151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-investment-guide ubermenu-item-124151 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-and-sell-shares-edx"><span class="ubermenu-target-title ubermenu-target-text">How to Buy and Sell Shares</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">If you’re new to investing in the stock market, this definitive guide will show you the ropes so that you can begin buying and selling shares with confidence.</div></li></ul></div></li></ul></li><li id="menu-item-48864" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48864 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48864 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48927 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48927"><ul class="ubermenu-submenu ubermenu-submenu-id-48927 ubermenu-submenu-type-stack"><li id="menu-item-48926" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48926 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Our financial analysts bring you investment ideas that can help keep you ahead of the game and assist you in making profitable investment decisions now…and in the years to come. Discover investment opportunities that the mainstream advisors and the majority of investors either overlook or just simply don’t know about…until it’s too late to act.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48982 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48982"><div class="ubermenu-submenu ubermenu-submenu-id-48982 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48930 ubermenu-autoclear "><li id="menu-item-48946" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48946 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments/how-to-invest"><span class="ubermenu-target-title ubermenu-target-text">How to Invest</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">How to invest…where to invest…when to invest…how much to invest…and what to invest in? Arm yourself with the knowledge and knowhow that will help you become a better, smarter, investor.</div></li><li id="menu-item-48878" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48878 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investments/investment-strategy"><span class="ubermenu-target-title ubermenu-target-text">Investment Strategy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn about important investment strategies that few others know about. Investing insights that could introduce you to some of the most profitable investment opportunities in Australia...and around the world.</div></li><li id="menu-item-48917" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48917 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/super-retirement-wealth"><span class="ubermenu-target-title ubermenu-target-text">Superannuation &#038; Retirement Wealth</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Find out why your compulsory super fund should be the last destination for your retirement wealth, and discover some of the best ways to build your own private nest egg outside of the system.</div></li><li id="menu-item-56815" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-56815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/technology-and-innovation"><span class="ubermenu-target-title ubermenu-target-text">Technology and Innovation</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn how advances in technology translate into investment opportunities, and which technology stocks and investments we think have potential to make money.</div></li><li id="menu-item-48945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-48945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/best-investment-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Best Investment Opportunities 2020</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Our investment editors have identified unique investment opportunities that are flying under the radar of mainstream financial analysts. They are investment ideas that could make you rich, protect your wealth — or both. Click here for more.</div></li></ul></div></li></ul></li><li id="menu-item-48865" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48865 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">How to start investing in commodities</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48865 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48931 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48931"><ul class="ubermenu-submenu ubermenu-submenu-id-48931 ubermenu-submenu-type-stack"><li id="menu-item-48936" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48936 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities"><span class="ubermenu-target-title ubermenu-target-text">How to start investing in commodities</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Volatility will keep presenting investment opportunities in the mining and resources sector. But how do you know where to look? Our market analysts investigate global and Australian resource opportunities that could drive the next bull market in commodities. But most importantly, they’ll try and let you in on these insights before they become the next ‘missed opportunity’ of the investment mainstream.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48932 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48932"><div class="ubermenu-submenu ubermenu-submenu-id-48932 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48933 ubermenu-autoclear "><li id="menu-item-48935" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48935 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/resources-and-mining/resources-and-mining-stocks"><span class="ubermenu-target-title ubermenu-target-text">Resource and Mining Stocks</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">There are still profitable mining stocks and resource shares out there — you just have to know how, and where, to find them. We can help you do this right here...</div></li><li id="menu-item-48880" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48880 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/oil-and-gas"><span class="ubermenu-target-title ubermenu-target-text">Oil and Gas</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Arguably two of the most important commodities to monitor — nothing quite sends world market into a flurry like the oil and gas price. To see which oil and gas stocks are worth watching, and potentially investing in, go here...</div></li><li id="menu-item-48883" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48883 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/metals-and-minerals/iron-ore"><span class="ubermenu-target-title ubermenu-target-text">Iron Ore</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">It’s been one of Australia’s biggest exports and one of the biggest money-makers for the Aussie economy. But can iron ore stocks still make money for you...or is the dream run about to end? Find out here...</div></li><li id="menu-item-48881" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48881 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/precious-metals"><span class="ubermenu-target-title ubermenu-target-text">Precious Metals</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Rare in demand and in short supply; gold, silver, palladium and platinum are considered the world’s most precious metals. But is the price and conditions right to invest in one – or all of these wealth preservers? Go here to find out...</div></li><li id="menu-item-48937" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48937 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/commodities/energy-market/energy-stocks"><span class="ubermenu-target-title ubermenu-target-text">Energy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Something the world will always need and consume is energy. So investing in energy stocks is a worthwhile addition to your portfolio. Go here to learn which energy sectors to watch, and those you may wish to put money into.</div></li></ul></div></li></ul></li><li id="menu-item-48866" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48866 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gold and Silver</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48866 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48938 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-48938"><ul class="ubermenu-submenu ubermenu-submenu-id-48938 ubermenu-submenu-type-stack"><li id="menu-item-48915" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver"><span class="ubermenu-target-title ubermenu-target-text">Gold and Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">One of the best ways you can preserve your wealth is by investing in gold and silver bullion. Likewise, one of the best ways you can skyrocket your portfolio is to invest in silver and gold stocks. But the price of gold and silver are both prone to market swings, so having expert insight into these markets is invaluable. You’ll find such insights right here.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48939 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-48939"><div class="ubermenu-submenu ubermenu-submenu-id-48939 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48940 ubermenu-autoclear "><li id="menu-item-48884" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48884 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver/gold"><span class="ubermenu-target-title ubermenu-target-text">Gold Investment</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn more about the gold market, and discover the best ways to invest in gold. Including: how to buy gold bullion, what the latest gold price moves mean and buying gold stocks. Go here for more.</div></li><li id="menu-item-48885" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48885 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/gold-and-silver/silver"><span class="ubermenu-target-title ubermenu-target-text">Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Gold’s poorer cousin – or is it? Whilst the silver market is highly volatile, this means you can also buy silver at a bargain when the silver price dips. For more on investing in silver and silver stocks, go here…</div></li><li id="menu-item-124152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-investment-guide ubermenu-item-124152 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-gold-and-silver-edx"><span class="ubermenu-target-title ubermenu-target-text">How to Buy Gold and Silver</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Looking to invest in these precious metals, but don’t know where to start? This guide to buying gold and silver will show you what you need to do, what to look out for, and when could be the best time to buy for profit.</div></li></ul></div></li></ul></li><li id="menu-item-48869" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48869 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Property Market</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48869 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48954 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48954"><ul class="ubermenu-submenu ubermenu-submenu-id-48954 ubermenu-submenu-type-stack"><li id="menu-item-48951" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48951 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market"><span class="ubermenu-target-title ubermenu-target-text">Property Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Property bubbles have helped cause many of the major financial crises happening in the world right now. Uncover a real world view of the current property market and discover some of the best ways you can secure your wealth, in a rising or falling real estate market. </div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48955 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48955"><div class="ubermenu-submenu ubermenu-submenu-id-48955 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48953 ubermenu-autoclear "><li id="menu-item-48896" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48896 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/australian-housing"><span class="ubermenu-target-title ubermenu-target-text">Australian Housing</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The Aussie house price boom could well be at an end, and the housing bubble about to pop. Learn the truth about the Australian housing market right here — and what you can do to protect your wealth from falling Australian house prices.</div></li><li id="menu-item-48898" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48898 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/global-real-estate"><span class="ubermenu-target-title ubermenu-target-text">Global Real Estate</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Uncover invaluable insights on global real estate markets around the world — including everything from struggling housing markets...to off-the-radar residential and commercial investment opportunities that you won’t have heard about. Go here for more...</div></li><li id="menu-item-48956" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48956 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market"><span class="ubermenu-target-title ubermenu-target-text">Property Investments</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Property investments don’t have to cost you your life savings — nor should they commit you to a lifetime of debt. Learn how you could beat regular property market returns, by investing a fraction of the usual outlay, here...</div></li><li id="menu-item-102088" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-102088 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/property-market/housing-bubble"><span class="ubermenu-target-title ubermenu-target-text">Housing Bubble</span></a></li></ul></div></li></ul></li><li id="menu-item-48867" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48867 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Financial System</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48867 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48957 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48957"><ul class="ubermenu-submenu ubermenu-submenu-id-48957 ubermenu-submenu-type-stack"><li id="menu-item-48961" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system"><span class="ubermenu-target-title ubermenu-target-text">Financial System</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Make no mistake, the financial system is unravelling. Much of it is out of your control, but there is hope. We don’t claim to have all the answers, but we can let you know which factors affect your wealth the most. Plus, provide you with informed suggestions as to which investments could best shelter and grow your wealth in these turbulent times. </div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48958 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48958"><div class="ubermenu-submenu ubermenu-submenu-id-48958 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48959 ubermenu-autoclear "><li id="menu-item-48886" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48886 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/currency-market"><span class="ubermenu-target-title ubermenu-target-text">Currency Market</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Currency markets affect everything, so it pays to follow currency moves carefully. Learn how a rise or fall in the Aussie dollar can affect your portfolio. Plus, discover the financial markets to take advantage of when major currencies like the US dollar, Euro, Yuan and Yen shift in value.</div></li><li id="menu-item-48887" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48887 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/debt-and-credit"><span class="ubermenu-target-title ubermenu-target-text">Debt and Credit</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Debt bubbles and credit crunches have decimated wealth, destroyed jobs and ruined families. And the current debt crisis is escalating at an alarming pace. So how can you protect and grow your wealth in a financial crisis? More on that here...</div></li><li id="menu-item-48888" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48888 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/inflation-and-deflation"><span class="ubermenu-target-title ubermenu-target-text">Inflation and Deflation</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Should you prepare your wealth for inflation, deflation, or some measure of both? Here you’ll find some interesting perspectives on the steps you should take to keep your portfolio afloat.</div></li><li id="menu-item-48889" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48889 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/financial-system/banks-and-interest-rates"><span class="ubermenu-target-title ubermenu-target-text">Banks and Interest Rates</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn how to defend your financial assets against the wealth destroying monetary policies of the RBA, the US Federal Reserve and the rest of the world’s central banks...and discover the best ways to make money in a high or low, interest rate environment.</div></li><li id="menu-item-109716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-109716 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/technology-and-innovation/cryptocurrency"><span class="ubermenu-target-title ubermenu-target-text">Investing in Cryptocurrency</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Stay up to date with latest news on Cryptocurrency. Learn about investing in crypto like Bitcoin and Ethereum. Check out our latest articles here.</div></li></ul></div></li></ul></li><li id="menu-item-48868" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48868 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Daily Economic News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-48868 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-48965 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48965"><ul class="ubermenu-submenu ubermenu-submenu-id-48965 ubermenu-submenu-type-stack"><li id="menu-item-48962" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48962 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy"><span class="ubermenu-target-title ubermenu-target-text">Daily Economic News</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">No spoon-fed economic news for the masses here. What you’ll find is an enlightening perspective on the Australian and global economy, that can provide useful insights for your investment decisions.</div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-48966 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-48966"><div class="ubermenu-submenu ubermenu-submenu-id-48966 ubermenu-submenu-type-stack"><ul class="ubermenu-row ubermenu-row-id-48964 ubermenu-autoclear "><li id="menu-item-48891" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48891 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/australia-economy"><span class="ubermenu-target-title ubermenu-target-text">Australian Economic News Updates</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Enjoy a contrarian outlook on the Australian economy — and how movements beyond our borders could affect your stocks, retirement fund or the value of your home. Go here for more.</div></li><li id="menu-item-48892" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48892 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/china-economy"><span class="ubermenu-target-title ubermenu-target-text">Daily Chinese Economy News</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">China’s economy has been a powerhouse in recent years. But times are a changing and China, for better or worse, is a subject of heated debate. Are there investment opportunities to be still had from China, and how will they affect your wealth at home? Find out here.</div></li><li id="menu-item-48991" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48991 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/usa-economy"><span class="ubermenu-target-title ubermenu-target-text">US Economy News</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The US economy is drowning under the weight of its public and private debt. But is it too soon to call the end of this financial, military and political empire? Only time will tell. Either way, you need to make sure your investments are on the right side of the trade. </div></li><li id="menu-item-48893" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48893 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/eurozone-economy"><span class="ubermenu-target-title ubermenu-target-text">Eurozone Economy</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The Eurozone is in a huge mess right now. Can it hold it together or will, one-by-one, member states leave the Euro and go at it on their own? More importantly, what consequences will this have for Australia and your investments? More on that here.</div></li><li id="menu-item-48895" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48895 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/global-economy"><span class="ubermenu-target-title ubermenu-target-text">Global Economy News</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Don’t just follow the news on the global economy — get an inside peek into what’s happening in developed and emerging economies around the world – and what it could mean for your investments. Go here for more.</div></li><li id="menu-item-48967" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48967 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.moneymorning.com.au/economy/global-economy/emerging-markets"><span class="ubermenu-target-title ubermenu-target-text">Emerging Market News</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Today's emerging markets could be the powerhouse economies of tomorrow. Go here to find out which ones are most likely to influence the world markets in the near and long term, and discover the best ways to profit from their meteoric rise.</div></li></ul></div></li></ul></li></ul></nav> </nav> </div> </div> </div> </header> <div id="page" class="wrap container" role="document"> <div class="content row"> <main class="main"> <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html"
    },
    "headline": "Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT)",
    "image": [
      "https://www.moneymorning.com.au/wp-content/uploads/2021/03/redflow-battery-share-price1-250x250.jpg"
     ],
    "datePublished": "2022-05-13T07:21:38+00:00",
    "dateModified": "13/05/2022",
    "author": {
      "@type": "Person",
      "name": "Kiryll Prakapenka"
    },
     "publisher": {
      "@type": "Organization",
      "name": "Money Morning Australia",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.moneymorning.com.au/wp-content/themes/pppnews/dist/images/logo-white-trans.png"
      }
    },
    "mentions": [{ 
          "@type": "Corporation", 
          "name": "Neometals Ltd", 
          "tickerSymbol": "ASX:NMT",
          "url": "https://www.moneymorning.com.au/stock-ticker/asx-nmt"
          }],
    "description": "Battery materials company Neometals [ASX:NMT] rose 10% on Friday after announcing a cooperation agreement with subsidiary of automaker Mercedes-Benz.  
                            Read More
                        "
  }
</script> <article class="post-151937 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxnmt stock-ticker-asx-nmt" id="post-151937"> <header> <div class="header-container" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/redflow-battery-share-price1-250x250.jpg"> <div class="header-content"> <div class="fixed-container"> <div class="single-post-share-icons post-share-data social-container single-post-social" data-title="Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT)" data-url="https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html" data-description="Battery materials company Neometals [ASX:NMT] rose 10% on Friday after announcing a cooperation agreement with a subsidiary of automaker Mer..." data-thumbnail="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2021/03/redflow-battery-share-price1.jpg"> <div class="pppn-ss-icon sfpt-share"><span class="sfsh sfpt fa fa-pinterest"></span></div> <div class="pppn-ss-icon sfln-share"><span class="sfsh sfln fa fa-linkedin"></span></div> <div class="pppn-ss-icon sftw-share"><span class="sfsh sftw fa fa-twitter"></span></div> <div class="pppn-ss-icon sffb-share"><span class="sfsh sffb fa fa-facebook"></span></div> </div> <h1 class="entry-title">Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT)</h1> <div class="post-meta-info"> <time class="updated" datetime="2022-05-13T07:21:38+00:00">13/05/2022</time> <p class="byline author vcard"> By <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn"> Kiryll Prakapenka </a> </p> </div> </div> </div> </div> </header> <div class="entry-content"> <p>Battery materials company <strong>Neometals [</strong><a href="https://www.moneymorning.com.au/stock-ticker/asx-nmt"><strong>ASX:NMT</strong></a><strong>]</strong> rose 10% on Friday after announcing a cooperation agreement with a subsidiary of automaker Mercedes-Benz.</p> <p>NMT’s strong gain on Friday formed part of a wider upbeat mood.</p> <p>The Australian share market wasn’t spooked today, despite it being Friday the 13<sup>th</sup>.</p> <p>The ASX pared back some of its losses recorded in the last week, with tech stocks leading the way.</p> <p>The ASX All Technology Index rose as much as 5% on Friday, with the ASX 200 benchmark rising as much as 1.8% in late afternoon trade.</p> <p>But is the bounce in Aussie shares a blip or a beginning of a recovery?</p> <p><a href="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022.png"><img alt="asx nemt share price update  2022" width="576" height="311" sizes="(max-width: 576px) 100vw, 576px" nitro-lazy-srcset="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022.png 576w, https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022-300x162.png 300w, https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022-455x246.png 455w, https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022-222x120.png 222w, https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022-145x78.png 145w" nitro-lazy-src="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/wp-content/uploads/2022/05/ASX-NMT-share-prices-2022.png" class="aligncenter size-full wp-image-151944 nitro-lazy" nitro-lazy-empty id="Mzk4OjEwNDQ=-1" src="data:image/svg+xml;nitro-empty-id=Mzk4OjEwNDQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTc2IDMxMSIgd2lkdGg9IjU3NiIgaGVpZ2h0PSIzMTEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a></p> <p style="text-align:center;"><em>Source: Tradingview.com</em></p> <h2 style="text-align:center;">Neometals Confirms Mercedes-Benz Venture</h2> <p>Neometals announced that Primobius — NMT’s joint venture owned 50:50 with SMS Group — entered a conditional, binding agreement with Mercedes-Benz’s wholly-owned subsidiary, LICULAR.</p> <p>The agreement partnership has been struck for the engineering, supply, and installation of equipment for LICULAR’s recycling lithium-ion automotive battery systems plant.</p> <p>Mercedes-Benz established LICULAR to ‘<em>develop a holistic and sustainable recycling approach for lithium-ion batteries</em>’.</p> <p>Once final discussions close, Primobius will be responsible for developing all of the next-gen cell recycling, including licencing, skill-sharing, training, and management.</p> <p>The plant in question will have the capacity to recycle 2,500 tonnes of lithium-ion a year (10 tonnes a day) and is intended to be built in two stages on royalty-free technology, a licensing courtesy of Primobius.</p> <p>This agreement currently marks a 31 December 2026 term end-date, open to extension if both parties are happy to do so and provided LICULAR issues its purchase order soon.</p> <h2 style="text-align:center;"><strong>NMT share price outlook </strong></h2> <p>NMT Managing Director Chris Reed commented on the announcement:</p> <blockquote><p>‘<em>We are delighted to formalise our long-term cooperation agreement with Mercedes-Benz. The R&amp;D collaboration is as important to us as successfully supplying the equipment. </em></p> <p>‘<em>We are excited to work together to develop a more holistic recycling solution covering logistics, handling, compliance and sustainability. We are grateful for the opportunity and accept the challenge to futureproof our processing technology</em>.’</p></blockquote> <p>As more automakers pivot to a future dominated by EV vehicles, securing needed battery tech materials becomes growingly important.</p> <p>And securing supply via recycling is a long-term strategy on the part of Mercedes.</p> <p>Neometals — via its Primobius JV — stands to benefit if it can execute.</p> <p>As NMT’s Mr Reed noted earlier:</p> <blockquote><p>‘<em>Lithium battery recycling supports conservation of&nbsp;</em><a href="https://www.miningweekly.com/topic/resources"><em>resources</em></a><em>, decarbonisation and supply chain resilience and we are excited to assist Mercedes in its goal to re-use recovered materials for the manufacture of new cells for Mercedes-EQ vehicle models</em>.’</p></blockquote> <p>Now, while the EV revolution seems inevitable, it’s unfolding in a highly volatile world at the moment.</p> <p>So if you want some ideas on how to structure your portfolio during these turbulent times, check out the latest investment presentation from veteran strategist Jim Rickards.</p> <p>Jim describes his latest ideas on tackling the current macrocosmic environment as:</p> <blockquote><p>‘<em>Geoeconomic diversification for the most unstable market in living memory, with an Australia-centric focus.</em>’</p></blockquote> <p>For more information, <a href="https://pro.fattail.com.au/m/2016007">click here</a>…</p> <p><strong>&nbsp;</strong></p> <p><strong>Regards, </strong></p> <p><strong>Kiryll Prakapenka, </strong></p> <p><strong>For <em>Money Morning </em></strong></p> <div class="eoa_ad"></div> </div> <div class="tags-links"> <span class="tag-title">Tags:</span> <a class="" href="https://www.moneymorning.com.au/tag/asx">asx</a><i class="fa fa-tag" aria-hidden="true"></i><a class="" href="https://www.moneymorning.com.au/tag/asx-update">ASX update</a><i class="fa fa-tag" aria-hidden="true"></i><a class="" href="https://www.moneymorning.com.au/tag/asxnmt">ASX:NMT</a><i class="fa fa-tag" aria-hidden="true"></i> </div> <div class="author-bio"> <div class="author-avatar img-circular" data-img-src=https://www.moneymorning.com.au/wp-content/uploads/2022/05/Kiryll.jpg></div> <div class="author-title"> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" title="Posts by Kiryll Prakapenka" rel="author">Kiryll Prakapenka</a> <ul class="author-social icons"> </ul> </div> <hr /> <div class="author-description"><p>Kiryll Prakapenka is a research analyst focusing on investigating the biggest trends in investments. Kiryll brings sound analytical skills to his work, courtesy of his Philosophy degree from the University of Melbourne. A student of legendary investors and their strategies, Kiryll likes to synthesise macroeconomic narratives with a keen understanding of the fundamentals behind companies..</p> </div> <hr /> </div> <div class="related-posts"> <div class="page-header"> <h3>Related Posts</h3> </div> <article class="related-post-list image title post-151923 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxcba tag-cba tag-commbank stock-ticker-asxcba"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/commonwealth-bank-asx-cba-120x120.jpg" data-post-url="https://www.moneymorning.com.au/20220512/cba-shares-flat-3q22-results-reveal-continued-margin-pressure-asxcba.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220512/cba-shares-flat-3q22-results-reveal-continued-margin-pressure-asxcba.html" rel="bookmark" title="CBA Shares Flat: 3Q22 Results Reveal ‘Continued Margin Pressure’ (ASX:CBA)">CBA Shares Flat: 3Q22 Results Reveal ‘Continued Margin Pressure’ (ASX:CBA)</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-12T06:58:38+00:00">12/05/2022</time></span> </div> </div> </article> <article class="related-post-list image title post-151918 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxxro tag-xero stock-ticker-asxxro"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/xero-shares-asx-xro-120x120.jpg" data-post-url="https://www.moneymorning.com.au/20220512/xero-asxxro-shares-tank-10-on-fy22-results.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220512/xero-asxxro-shares-tank-10-on-fy22-results.html" rel="bookmark" title="Xero [ASX:XRO] Shares Tank 10% on FY22 Results">Xero [ASX:XRO] Shares Tank 10% on FY22 Results</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-12T06:46:21+00:00">12/05/2022</time></span> </div> </div> </article> <article class="related-post-list image title post-151896 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxpph stock-ticker-asx-pph"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Pushpay-shares1-120x120.jpg" data-post-url="https://www.moneymorning.com.au/20220512/pushpay-asxpph-shares-flat-as-fy22-profit-rises-7.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220512/pushpay-asxpph-shares-flat-as-fy22-profit-rises-7.html" rel="bookmark" title="Pushpay (ASX:PPH) Shares Flat as FY22 Profit Rises 7%">Pushpay (ASX:PPH) Shares Flat as FY22 Profit Rises 7%</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-12T00:04:44+00:00">12/05/2022</time></span> </div> </div> </article> <article class="related-post-list image title post-151892 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxjdo stock-ticker-asxjdo"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/ASX-stock-market-145x48.webp" data-post-url="https://www.moneymorning.com.au/20220512/judo-asxjdo-shares-rise-from-all-time-low-on-investor-update.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220512/judo-asxjdo-shares-rise-from-all-time-low-on-investor-update.html" rel="bookmark" title="Judo (ASX:JDO) Shares Rise from All-Time Low on Investor Update">Judo (ASX:JDO) Shares Rise from All-Time Low on Investor Update</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-12T00:02:25+00:00">12/05/2022</time></span> </div> </div> </article> <article class="related-post-list image title post-151881 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks tag-asx tag-asx-update tag-asxpdl stock-ticker-asx-pdl"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/volatile-stock-share-price-145x97.jpg" data-post-url="https://www.moneymorning.com.au/20220510/pendal-asxpdl-defies-asx-sell-off-to-rise-7-on-interim-profit.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220510/pendal-asxpdl-defies-asx-sell-off-to-rise-7-on-interim-profit.html" rel="bookmark" title="Pendal [ASX:PDL] Defies ASX Sell-Off to Rise 7% on Interim Profit">Pendal [ASX:PDL] Defies ASX Sell-Off to Rise 7% on Interim Profit</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-10T07:19:53+00:00">10/05/2022</time></span> </div> </div> </article> <article class="related-post-list image title post-151876 post type-post status-publish format-standard has-post-thumbnail hentry category-asx-market-update category-stock-market category-australian-share-market-stocks category-lithium tag-asx tag-asx-update tag-asxcxo tag-lithium stock-ticker-asxcxo"> <div class="post-list-media" data-img-src="https://2sdyuft3m8u44r50x3q3y1b1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lithium-mine-e1652160763151-120x120.jpg" data-post-url="https://www.moneymorning.com.au/20220510/core-shares-fall-in-wider-asx-lithium-stocks-sell-off-despite-drilling-results-asxcxo.html"></div> <div class="related-post-info"> <h3 class="entry-title"> <i class="fa" aria-hidden="true"></i> <a href="https://www.moneymorning.com.au/20220510/core-shares-fall-in-wider-asx-lithium-stocks-sell-off-despite-drilling-results-asxcxo.html" rel="bookmark" title="Core Shares Fall in Wider ASX Lithium Stocks Sell-off Despite Drilling Results [ASX:CXO]">Core Shares Fall in Wider ASX Lithium Stocks Sell-off Despite Drilling Results [ASX:CXO]</a></h3> <div class="post-meta byline author vcard"> <em>Editor :</em> <a href="https://www.moneymorning.com.au/author/kiryll-prakapenka" rel="author" class="fn">Kiryll Prakapenka</a> - <span class="post-date"><time class="updated" datetime="2022-05-10T05:33:08+00:00">10/05/2022</time></span> </div> </div> </article> </div> <div id="related-posts-151937"></div> <footer> </footer> </article> </main> <aside class="sidebar" id="sidebar-primary"> <section class="widget ppp_campaings_widget-3 widget_ppp_campaings_widget"><div class="side_form_ad"></div></section><section class="widget ppp_campaings_widget-4 widget_ppp_campaings_widget"><div class="side_img_ad"></div></section><section class="widget dpe_fp_widget-2 widget_dpe_fp_widget"><h3><a href="/asx-market-update">Latest Market Updates</a></h3>  <div class="latest_asx_updates"> <ul> <li> <p> <span class="asx_"> </span> <span class="asx_posttime">17 seconds ago</span> </p> <p> <a href="https://www.moneymorning.com.au/20220513/neometals-shares-soar-on-mercedes-benz-partnership-asxnmt.html"> Neometals Shares Soar On Mercedes-Benz Partnership (ASX:NMT) </a> </p> </li> <li> <p> <span class="asx_"> </span> <span class="asx_posttime">1 day ago</span> </p> <p> <a href="https://www.moneymorning.com.au/20220512/cba-shares-flat-3q22-results-reveal-continued-margin-pressure-asxcba.html"> CBA Shares Flat: 3Q22 Results Reveal ‘Continued Margin Pressure’ (ASX:CBA) </a> </p> </li> <li> <p> <span class="asx_"> </span> <span class="asx_posttime">1 day ago</span> </p> <p> <a href="https://www.moneymorning.com.au/20220512/xero-asxxro-shares-tank-10-on-fy22-results.html"> Xero [ASX:XRO] Shares Tank 10% on FY22 Results </a> </p> </li> </ul> </div></section> </aside> </div> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cubW9uZXltb3JuaW5nLmNvbS5hdS8yMDIyMDUxMy9uZW9tZXRhbHMtc2hhcmVzLXNvYXItb24tbWVyY2VkZXMtYmVuei1wYXJ0bmVyc2hpcC1hc3hubXQuaHRtbA=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'f8930bdb11fafae33a16eddbc63723e160c6edff78807a37e4ed3adc019f045cabfe75713f3ecf8b2b8220e7b1d40ba852e12f017d1a25676e6a4499cbada55a'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cubW9uZXltb3JuaW5nLmNvbS5hdS8yMDIyMDUxMy9uZW9tZXRhbHMtc2hhcmVzLXNvYXItb24tbWVyY2VkZXMtYmVuei1wYXJ0bmVyc2hpcC1hc3hubXQuaHRtbA==&nitroBeaconCookies=W10=&nitroBeaconHash=f8930bdb11fafae33a16eddbc63723e160c6edff78807a37e4ed3adc019f045cabfe75713f3ecf8b2b8220e7b1d40ba852e12f017d1a25676e6a4499cbada55a&proxyPurgeOnly=&layout=post');
        }
    }
</script> <footer id="footer" class="content-info"> <div class="container"> <div id="footer-sidebar" class="secondary"> <div id="footer-sidebar1" class="footer-custom-col"> <aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p> At <em>Money Morning</em> our aim is simple: to give you intelligent and enjoyable commentary on the most important stock market news and financial information of the day - and tell you how to profit from it. </p> <div style="background-color:rgba(255,255,255,.22);padding:10px;"> <p> <em>All advice is general in nature and has not taken into account your personal circumstances. Please seek independent financial advice regarding your own situation, or if in doubt about the suitability of an investment.</em></p> <p> <em>The value of any investment and the income derived from it can go down as well as up. Never invest more than you can afford to lose and keep in mind the ultimate risk is that you can lose whatever you’ve invested. While useful for detecting patterns, the past is not a guide to future performance. Some figures contained in our reports are forecasts and may not be a reliable indicator of future results. Any actual or potential gains in these reports may not include taxes, brokerage commissions, or associated fees.</em> </p> </div></div></aside> </div> <div id="footer-sidebar2" class="footer-custom-col"> <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Get In Touch</h3><div class="menu-get-in-touch-container"><ul id="menu-get-in-touch" class="menu"><li id="menu-item-123082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123082"><a href="tel:1300667481"><i class="fa fa-phone"></i><a href="tel:1300667481">1300 667 481</a></a></li> <li id="menu-item-123083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123083"><a href="mailto:support@fattail.com.au"><i class="fa fa-envelope-o" aria-hidden="true"></i> support@fattail.com.au</a></li> <li id="menu-item-123086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123086"><a href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li> </ul></div></aside> </div> <div id="footer-sidebar3" class="footer-custom-col"> <aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Quick Links</h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-123088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123088"><a href="https://www.moneymorning.com.au/about-money-morning">About Money Morning</a></li> <li id="menu-item-134333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134333"><a href="https://www.moneymorning.com.au/whitelist-money-morning">Whitelist Money Morning</a></li> <li id="menu-item-123089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123089"><a href="https://www.moneymorning.com.au/faq">FAQ</a></li> <li id="menu-item-123090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123090"><a href="https://www.moneymorning.com.au/terms-and-conditions">Terms and Conditions</a></li> <li id="menu-item-151652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151652"><a href="https://www.moneymorning.com.au/mm-privacy-policy">Privacy Policy</a></li> <li id="menu-item-142314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142314"><a href="https://www.moneymorning.com.au/financial-services-guide">Financial Services Guide</a></li> </ul></div></aside> </div> </div> <div class="clearfix"></div> </div> <div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">Copyright © 2022 Money Morning Australia | ACN: 117 765 009 / ABN: 33 117 765 009 / ASFL: 323 988</div> </div> </div> </footer>  <div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://www.moneymorning.com.au">Money Morning Australia</a></span> <span class="shiftnav-main-toggle-content-after">  <a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>  <div class="shiftnav-searchbar-drop"> <form role="search" method="get" class="shiftnav-searchform" action="https://www.moneymorning.com.au/"> <input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" /> <input type="submit" class="shiftnav-search-submit" value="&#xf002;" /> </form> </div>  </span> </div>   <div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"> <div class="shiftnav-inner"> <nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-49066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49066 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market">ASX Stock Market</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49067 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market/australian-share-market-stocks">Australian Share Market</a></li><li id="menu-item-49068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49068 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds">Stocks and Bonds</a></li><li id="menu-item-49069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49069 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/blue-chip-stocks">Blue-Chip Stocks</a></li><li id="menu-item-49070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49070 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market/small-cap-stocks">Small Cap Stocks</a></li><li id="menu-item-49071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49071 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/stock-market/stocks-and-bonds/dividend-stocks">ASX Dividend Stocks</a></li><li id="menu-item-124504" class="menu-item menu-item-type-post_type menu-item-object-investment-guide menu-item-124504 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-and-sell-shares-edx">How to Buy and Sell Shares</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49072 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investments">Investments</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investments/how-to-invest">How to Invest</a></li><li id="menu-item-49073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49073 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investments/investment-strategy">Investment Strategy</a></li><li id="menu-item-49074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49074 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/super-retirement-wealth">Super &#038; Retirement Wealth</a></li><li id="menu-item-121856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121856 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/best-investment-opportunities">Best Investment Opportunities 2020</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49075 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities">How to start investing in commodities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49076 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities/resources-and-mining/resources-and-mining-stocks">Resource and Mining Stocks</a></li><li id="menu-item-49077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49077 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities/oil-and-gas">Oil and Gas</a></li><li id="menu-item-49078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49078 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities/metals-and-minerals/iron-ore">Iron Ore</a></li><li id="menu-item-49079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49079 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities/precious-metals">Precious Metals</a></li><li id="menu-item-49080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49080 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/commodities/energy-market/energy-stocks">Energy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49081 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/gold-and-silver">Gold and Silver</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49082 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/gold-and-silver/gold">Gold Investment</a></li><li id="menu-item-49083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49083 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/gold-and-silver/silver">Silver</a></li><li id="menu-item-124503" class="menu-item menu-item-type-post_type menu-item-object-investment-guide menu-item-124503 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investment-guides/how-to-buy-gold-and-silver-edx">How to Buy Gold and Silver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49084 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/property-market">Property Market</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49085 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/property-market/australian-housing">Australian Housing</a></li><li id="menu-item-49086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49086 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/property-market/global-real-estate">Global Real Estate</a></li><li id="menu-item-49087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49087 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/property-market">Property Investments</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49088 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/financial-system">Financial System</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49089 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/financial-system/currency-market">Currency Market</a></li><li id="menu-item-49090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49090 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/financial-system/debt-and-credit">Debt and Credit</a></li><li id="menu-item-49091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49091 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/financial-system/inflation-and-deflation">Inflation and Deflation</a></li><li id="menu-item-49092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49092 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/financial-system/banks-and-interest-rates">Banks and Interest Rates</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49093 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy">Daily Economic News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49094 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/australia-economy">Australian Economic News Updates</a></li><li id="menu-item-49095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49095 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/china-economy">Daily Chinese Economy News</a></li><li id="menu-item-49098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49098 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/global-economy/north-america-economy">US Economy</a></li><li id="menu-item-49096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49096 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/eurozone-economy">Eurozone Economy</a></li><li id="menu-item-49097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49097 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/global-economy">Global Economy News</a></li><li id="menu-item-49099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49099 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/economy/global-economy/emerging-markets">Emerging Market News</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li><li id="menu-item-49881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49881 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://www.moneymorning.com.au/about-money-morning">About</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span> <ul class="sub-menu sub-menu-1"> <li id="menu-item-49882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49882 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/editors">Editors</a></li><li id="menu-item-49883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49883 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/faq">FAQ</a></li><li id="menu-item-49884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49884 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/contact-money-morning">Contact Us</a></li><li id="menu-item-49885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49885 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/subscribe">Subscribe</a></li><li id="menu-item-50147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50147 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/best-investment-opportunities">Investment Reports</a></li><li id="menu-item-135366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135366 shiftnav-depth-1"><a class="shiftnav-target" href="https://www.moneymorning.com.au/investment-services">Investment &#038; Stock Picking Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul> </li></ul></nav> </div> </div> <template data-nitro-marker-id="countdownjs-js"></template> <template data-nitro-marker-id="regenerator-runtime-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="shiftnav-js-extra"></template> <template data-nitro-marker-id="shiftnav-js"></template> <template data-nitro-marker-id="google-maps-js"></template> <template data-nitro-marker-id="ubermenu-js-extra"></template> <template data-nitro-marker-id="ubermenu-js"></template> <template data-nitro-marker-id="sage/main.js-js-extra"></template> <template data-nitro-marker-id="sage/main.js-js"></template> <template data-nitro-marker-id="__ytprefsfitvids__-js"></template> <template data-nitro-marker-id="remote_sdk-js"></template> <div class="footer_ad"></div><div class="popup_ad"></div> <template data-nitro-marker-id="248f54218d8c536ca1d2898515c8cd4b-1"></template> <template data-nitro-marker-id="ee8d806b70b5558d5acd70d7101bfb12-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/combinedCss/nitro-min-noimport-9f47b591efe297a75e7f0a77ca2735ab-stylesheet.css" /><style id='global-styles-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style id='extendify-utilities-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/combinedCss/nitro-min-noimport-fa855121a1b7d7aaec1694ff76e06bac-stylesheet.css" /><style id='__EPYT__style-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.epyt-gallery-thumb{width:50%;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-dmake.nitrocdn.com/JvbYVSOcJiCcfGCgpSCWJkzWGuoFBcdG/assets/static/optimized/rev-d5f4f87/combinedCss/nitro-min-noimport-bcb6da8df830a2bfd936621bdd59f38f-stylesheet.css" /><style type="text/css" id="shiftnav-dynamic-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media only screen and (min-width:960px){#shiftnav-toggle-main{display:none;}.shiftnav-wrap{padding-top:0 !important;}body.shiftnav-disable-shift-body{padding-top:0 !important;}}@media only screen and (max-width:959px){.topnav{display:none !important;}}@media only screen and (max-width:958px){.ubermenu,.ubermenu-responsive-toggle,#megaMenu{display:none !important;}}</style><style id="ubermenu-custom-generated-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.ubermenu-main{background:#000;}.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target{text-transform:uppercase;color:#fff;border-left:1px solid #000;}.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target{font-weight:normal;}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{color:#fffacf;}.ubermenu-main .ubermenu-nav .ubermenu-submenu .ubermenu-item-header > .ubermenu-target{font-weight:normal;}</style><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.subscribe-form .in_post_ad .ad-content{min-height:10px;}.mm-videos .page-header{display:none;}#sidebar-mobile{display:none;}.livechat_button img{height:38px;}input.wpcf7-form-control{margin:10px 0;}.alphabet{color:#708090;font-family:"Lato",sans-serif;font-size:54px;font-weight:300;line-height:58px;margin:0 0 15px;}::-webkit-scrollbar{width:14px;background-color:silver;}::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 6px rgba(0,0,0,.3);border-radius:0px;background-color:silver;}::-webkit-scrollbar-thumb{border-radius:0px;-webkit-box-shadow:inset 0 0 6px rgba(0,0,0,.5);background-color:#00174d;}.home-first-section .about-block .block-content{overflow:hidden;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.widget_dpe_fp_widget{font-size:12px;border-left:1px solid #eeeff1;border-right:1px solid #eeeff1;margin:15px 0;}.widget_dpe_fp_widget h3{background:#eeeff1;margin:0;}.latest_asx_updates ul{list-style-type:none;padding:0;margin:0;}.latest_asx_updates ul li{padding:15px;border-bottom:1px solid #eeeff1;}.latest_asx_updates ul li:nth-child(even){background:#eeeff1;}.latest_asx_updates ul li p{margin-bottom:0;}.latest_asx_updates .asx_posttime{float:right;clear:both;}.asx_rise,.asx_fall{font-weight:bold;}.latest_asx_updates .asx_rise{color:#03a419;}.latest_asx_updates .asx_fall{color:#ed1c24;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=1;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style></body> </html> 